Home News Reviews Forums Shop


My 40X drive flashed to 48125W burn's eratically

Burn baby burn!

My 40X drive flashed to 48125W burn's eratically

Postby sak on Sun Jan 12, 2003 11:54 am

Hey i got the Lit0-on 40x i dont know the model number now..but anywhoo..i flashed the drive to a LTR-48125W with firmware VS08.

anywhoo...i was burning with Alcohol 120% and i had a TY 48x Media in it..and what i noticed it that the drive gradually goes up to 35X rip untill the memory buffer slowly begins to fall. Then when the memory really begins to fall it just stop for a second to a 2x recording speed and then gradually comes back up to a max of 24x recording speed..:-?

btw...the memory buffer is never at 100%..it was at 80% and then right from the start begins to fall...which is strange in the first place right??..

dont u think it might be the case with Alcohol??
do u think that i have to many programs running in to background or something...or that i need to defrag my drives or something..or there is just something screwed on this drive.

also the cpu usage was at 75% all the time..

TIA
sak
Buffer Underrun
 
Posts: 4
Joined: Thu Oct 17, 2002 8:33 pm

Postby sak on Sun Jan 12, 2003 6:41 pm

anyone???
sak
Buffer Underrun
 
Posts: 4
Joined: Thu Oct 17, 2002 8:33 pm

Postby TheWizard on Sun Jan 12, 2003 10:27 pm

Try closing all other programs first, try using a different program than Alcohol...only you know your computer best, so try doing some burn tests in different environments and get back to us with your results. :)

Oh, why did you upgrade the 40X drive to 48X? Was your drive working fine as a 40X drive? Perhaps I'm just superstitious, but I believe in the philosophy, "If it ain't broke, don't fix it."
TheWizard
CD-RW Player
 
Posts: 2074
Joined: Fri Jun 28, 2002 6:56 pm

Postby BoGMan1a on Sun Jan 12, 2003 11:21 pm

Check out this post -->http://www.cdrlabs.com/phpBB/viewtopic.php?t=6592&highlight=. This issue has been addressed here before as a possible problem on OC-ed drives. Some people swear that they have never had an issue with their OC-ed drives, but some do, and it appears that if yours does you are almost better off flashing back to the original firmware :o . Just a tidbit to gnaw on.
Main Computer:
ASUS A7N8X deluxe
AMD Athlon XP2500
1Gb PC3200
6600GT AGP
BENQ 1620
NEC 3500AG
Lite-on 52246S
Lite-on LTC-48161H
1 Tb of internal HDD space
750+ Gb external storage
Dual Boot Win2000Pro/XP Home
User avatar
BoGMan1a
CD-RW Player
 
Posts: 211
Joined: Fri May 31, 2002 9:57 pm
Location: Holland, Michigan (Texas transplant)

Postby sak on Mon Jan 13, 2003 3:31 pm

TheWizard wrote:Try closing all other programs first, try using a different program than Alcohol...only you know your computer best, so try doing some burn tests in different environments and get back to us with your results. :)

Oh, why did you upgrade the 40X drive to 48X? Was your drive working fine as a 40X drive? Perhaps I'm just superstitious, but I believe in the philosophy, "If it ain't broke, don't fix it."



Yeah i tried using Nero..to burn something..and dang i got my first coster man..that to on a TY 48x cd... then i used clone cd to burn..the same thing happens..it burns fine until it hits like 50% then the buffers go down like crazy and form there on the drive is slow..

do u think i might be the problem with my disk space only having like 2GB of space..i mean i cant be..but just asking...
sak
Buffer Underrun
 
Posts: 4
Joined: Thu Oct 17, 2002 8:33 pm

Postby TheWizard on Mon Jan 13, 2003 8:15 pm

It's not the space, 2GB is plenty of free space. Try looking at BoGMan1a's post, see if anything there helps.
TheWizard
CD-RW Player
 
Posts: 2074
Joined: Fri Jun 28, 2002 6:56 pm

Postby VEFF on Tue Jan 14, 2003 1:24 am

sak wrote:
TheWizard wrote:Try closing all other programs first, try using a different program than Alcohol...only you know your computer best, so try doing some burn tests in different environments and get back to us with your results. :)

Oh, why did you upgrade the 40X drive to 48X? Was your drive working fine as a 40X drive? Perhaps I'm just superstitious, but I believe in the philosophy, "If it ain't broke, don't fix it."



Yeah i tried using Nero..to burn something..and dang i got my first coster man..that to on a TY 48x cd... then i used clone cd to burn..the same thing happens..it burns fine until it hits like 50% then the buffers go down like crazy and form there on the drive is slow..

do u think i might be the problem with my disk space only having like 2GB of space..i mean i cant be..but just asking...


Did you read BoGMan1a's post right above your reply?
Burners only:
Pioneer DVR-115D
Pioneer DVR-111D
Plextor PX-716A TLA0304
Plextor PX-716A same TLA

LiteOn 52246S 52X CD-RW
LiteOn 52246S (another)
LiteOn 52327S 52X CD-RW
TDK 40X USB 2.0 CD-RW
TEAC CD-W540E 40X CD-RW
User avatar
VEFF
CD-RW Player
 
Posts: 2025
Joined: Tue Jan 15, 2002 9:36 pm

Postby jase on Tue Jan 14, 2003 12:25 pm

You know, strangely enough I had that exact same problem with a 48/24/48 oc to 52/24/48, but I'm not sure if it was just the media. I'll get back to you....
jase
CD-RW Player
 
Posts: 965
Joined: Fri Sep 21, 2001 8:00 pm

Postby sak on Tue Jan 14, 2003 1:44 pm

Ok guys i just got myself a 52x the OD Memorex deal..and the same things happens..this new drive also cant burn over 35..the same problems come up..spins up good till 35x or so.then the buffer just fall..and then its back slow speeds..so i dont know.it might be soemthing to do with flashing the drive..but there might be something wrong in my case..

i just dont know what that problem can be..and its a PITA...i think its time to reinstall windows anyways..i am gonna do that and see if that fixes the problem..
sak
Buffer Underrun
 
Posts: 4
Joined: Thu Oct 17, 2002 8:33 pm


Return to CD-R/CD-RW Drives

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.