Home News Reviews Forums Shop

Audio CDs: Playback problems! What gives?

Burn baby burn!

Audio CDs: Playback problems! What gives?

Postby Weazelll on Sun Jun 15, 2003 3:09 am


I have a Samsung SW-240B burner (the Dell OEM version) and not matter what brand of CD-Rs I use and no matter how slow I burn them (even as slow as 4X), I always seem to have a problem with the playback! I use Roxio 5 and my problems seem to be with tracks skipping or hanging. And, just to make things weirder, sometimes the CDs will play just fine everywhere but in the CD player in my car. (I have a Panasonic with a six disc changer.)

Do you think it could be a problem with the CD player in my car? (Although any other CDs seem to work just fine.) OR is there somthing I can do to eliminate the errors?

Any ideas?



Peter Milliron
User avatar
Buffer Underrun
Posts: 2
Joined: Mon Jan 20, 2003 4:36 am

Postby robertb on Mon Jun 16, 2003 9:14 pm

Yes I hope someone has some suggestions on this problem as I also have one particular CD player that is unhappy with some audio cd's while other players work OK.
I think I solved the problem by burning shorter total playtime.
I am starting to wonder if certain Audio players even produced within the last 2 or 3 years can only handle the 650mb/74 MINUTE cd'S
The more expensive JVC CD player says "no disk in drive" while the cheapo Sanyo CD player plays all the disks without a murmur of complaint
Have you tried burning CD with say 70 minute playtime to see if it cures the problem ?
I also had problems with 80 minute disks on a HP Cd writer8100 which simply couldn't burn disks over 74 minutes. The firmware which came with the drive couldn't handle it .
CD-RW Thug
Posts: 51
Joined: Tue Jun 03, 2003 4:26 pm

Return to CD-R/CD-RW Drives

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2016 CDRLabs Inc.