Home News Reviews Forums Shop


Benq DW1610 Read Problems

DVD-R/W, DVD+R/RW, DVD-RAM

Benq DW1610 Read Problems

Postby quark on Sun Aug 22, 2004 5:30 pm

I just purchased this drive yesterday, and I've tried burning two DVD-R data discs, one multisession and one regular, and neither of them read in the drive. I've tried a DVD movie and it works most of the time and I've tried burning a CD-R and it works fine. I have yet to try a DVD+R since I don't have any with me right now. Does anyone know what the problem could be? The media I'm using is Interaxia AG max speed 4X. I have this Benq drive set to secondary slave, and my HD is set to primary master, and my DVD-ROM is set to primary slave. I'm running win xp pro on a p4 2.0ghz with 512mb ddr33 ram. Any help would be appreciated
quark
Buffer Underrun
 
Posts: 1
Joined: Sun Aug 22, 2004 4:45 pm

Postby alien7 on Sun Aug 22, 2004 6:32 pm

BenQ drives don't work well with DVD-R media, better use DVD+R media only (Maxell DVD+R works great with BenQ).
alien7
Buffer Underrun
 
Posts: 31
Joined: Mon Jul 19, 2004 2:26 am

Postby Vanderlow on Sun Aug 22, 2004 10:53 pm

and I aslo thought I ran across something about the via drivers, if you're using them. Maybe try and and reapply. I believe I ran across at the firmware site and it wasn't a Benq , but after they delete some via driver he had better results.
User avatar
Vanderlow
CD-RW Player
 
Posts: 255
Joined: Sun Nov 02, 2003 3:45 pm
Location: Indiana USA

Postby shimman on Thu Aug 26, 2004 7:42 pm

i have 1600 & it had strange behaviors.....one of them is the requiring 80 conductor ide cable. i returned two drives & i found out from the winxp's event logs(under system logs) that there were many cdrom controller errors, so i replaced the 40 conductor cable with the 80 conductor cable...worked

the itself were not damaged because other ultra33 optical drives were working fine with that cable...even 712a worked

so far i am disappointed with benq 1600 (now updated to 1620)
shimman
CD-RW Player
 
Posts: 312
Joined: Mon Oct 27, 2003 3:48 pm

Postby Vanderlow on Fri Aug 27, 2004 6:00 pm

Shiman your disappointed? Outside of getting the cable change is it not burning well? Do you have the offical firmware on now? Are you burning mainly + or -s? BenQ do +s quite well. I say an exception Prodisc 8x +burned at 12x that had a max of 11 PI.
User avatar
Vanderlow
CD-RW Player
 
Posts: 255
Joined: Sun Nov 02, 2003 3:45 pm
Location: Indiana USA


Return to DVD Writers

Who is online

Users browsing this forum: No registered users and 1 guest

All Content is Copyright (c) 2001-2017 CDRLabs Inc.