Home News Reviews Forums Shop

No-Burn CD-R in NEC 3520A


No-Burn CD-R in NEC 3520A

Postby 21st Hermit on Fri Apr 22, 2005 6:27 pm

I tried to burn a CD-R in my NEC 3520A and it gagged. The only error message that stuck was "fixation problem" Not a clue what that is. #-o

To date, I've burned ~ a dozen DVDs, +R and -R at 8X, 12X and 16X, so the 3520 works as a DVD burner. I'm using Nero BTW. The same Memorex CD-R that wouldn't burn in the NEC, burned fine in my laptop. I then tried to read the CD-R in the NEC 3520A, it wouldn't read.

Any clues as to how to trouble shoot this problem? [-o<
21st Hermit
CD-RW Thug
Posts: 79
Joined: Thu Jun 17, 2004 12:35 pm
Location: Colorado

Postby HardwareHarry on Fri Apr 22, 2005 9:39 pm

I've had this also in the beginning with my 3520 one or three times, but with DVD, so I took another disc from the same box and this one burnt allright, later I get the same discs who first wouldn't burn, then worked as normal.

I think the brand new 3520 had this problem in the beginning temporary,
such as the laser must be controlled at a point and got trouble with fixation
the right spot on the disc.
Since the NEC 3520 drive is used more frequently the problem is vanished.

Some media is more sensitive with problems at the 3520, you have to try another disc or media.

User avatar
CD-RW Player
Posts: 112
Joined: Wed Jan 29, 2003 5:40 pm
Location: Hilversum-Netherlands

Return to DVD Writers

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2016 CDRLabs Inc.