Home News Reviews Forums Shop

DL burning problem


DL burning problem

Postby Matrix3 on Fri Aug 12, 2005 3:59 am

I made two backup copies of my movies and on both of them layer change is damaged and simply won't allow DVD player to switch layer. I tried both Toshiba and Pioneer consumer DVD players and they simply try for couple of seconds and then they stop playing DVD. Everything else plays fine and all content is there. What am I doing wrong?

My DL DVD burner is NEC 3540, I use latest Nero with DVD-Video profile selected. I also used DVD Decrypter to remove copy protection. Media used was Verbatim 2.4X DVD+R DL.
Buffer Underrun
Posts: 26
Joined: Wed Jan 29, 2003 8:20 pm

Postby Bhairav on Fri Aug 12, 2005 4:46 am

Tried using Decrypter itself for the DL burns? What was the burn speed? Try running a CDSpeed transfer curve and posting it here.
Q6600@3.1Ghz | Asus P5Q-E | 4GB DDR2-800 | 8800GT | 4TB HDD | Viewsonic vx2025wm
Xonar DX | Pioneer DVR-212 | Pioneer 111L | Benq 1655
User avatar
CD-RW Player
Posts: 1239
Joined: Mon Jul 22, 2002 5:44 am
Location: Bombay,India

Postby eric93se on Sat Aug 13, 2005 12:29 pm

Others have said to rip the movie in iso read mode, then burn the movie using iso write mode (using dvd decrypter). I think nero screws somthing up when backing up a DL DVD and looses its compatability on stand alone players.
Benq DW-1640
ASUS 1608P2 >> Crossflashed to Pioneer 110 -> RAM+Bitsetting+removed riplock+RPC1 :D

Boost Mobile stole my minutes, then would rather loose me as a customer than give back my minutes (thieves).
User avatar
CD-RW Player
Posts: 235
Joined: Tue Dec 23, 2003 9:22 pm

Return to DVD Writers

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2016 CDRLabs Inc.