Home News Reviews Forums Shop

I can't get exact data burned with nero

CPU's? Motherboards? Video cards? Talk about it here.

I can't get exact data burned with nero

Postby NetUnix on Thu Jun 12, 2003 1:05 pm

i can't (better it can't)write a correct cd with nero...(i haven't tested others software well again even if sometimes the problem came out with easy cd creator too). it burns correctly but when it verifyes stops saying verification failed. I don't know what to do . i bought a new cd writer (liteon 52x) few day ago since my old philips 8x4x32 died in a strange way: suddenly the bios has begun to see it as 8x4x32 drive only and opening and closing the drawer the cd in light began to lightning and the system crashed.
i tryed to update chipset and ide drivers but nothing has change.
i want to precise that this problem existed with the old working philips too and it seems to come out with large files(500-700mb)only. So i'm in trouble for a long time actually. And the curious thing is that sometimes happens that the cd is been written correctly by burning the same source file .
Any idea?

my hardware is this:

MB Asus Tusl2c
Video S3Savage 4Pro
audio Als4000
HD1 Maxtor DX740 onide 0 as master
CD Rom Lg 8520B on ide 0 as slave
HD2 Quantum Fireball ict10 ide 1 master
Liteon 52246S (52x) ide 1 slave
CPU intel PIII-s Tualatin 1.26ghz
canoscan D646U
Deskjet HP5550

the problem is both on win Me and 2000(very clean: only nero and feurio)
Asus Tusl2c - PIII 1,26/512/1.45GHz Tualatin - S3 Savage4Pro - ALS4000- Maxtor DX740 - Quantum Fireball Ict1 - Philips PCRW804 - LG GCR 8520B - CanoScan D646U - deskjet HP5550
Buffer Underrun
Posts: 4
Joined: Thu Jun 12, 2003 12:58 pm

Return to General Hardware Discussion

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2016 CDRLabs Inc.