Home News Reviews Forums Shop


CPU usage when burning vs CD Speed Simulation

Burn baby burn!

CPU usage when burning vs CD Speed Simulation

Postby CDRecorder on Fri Jun 06, 2003 7:52 pm

On one of my Celeron 366 PCs (with LTR-32123S XS0Z), I have noticed that CPU usage is between 0 and 10 percent when running a CD Speed simulation at 32x, but it is between 90 and 100 percent when burning a 74-min ISO with Nero 5.5.10.35 from the hard drive at 32x. Has anyone else noticed anything like this?

Edit: With a LTR-48125W on this computer, CD Speed will allow 48x burning, but I can't burn at 48x without the buffer-underrun protection being used frequently.
CDRecorder
CD-RW Recorder
 
Posts: 2335
Joined: Tue Apr 01, 2003 9:28 pm

Postby Ian on Fri Jun 06, 2003 9:10 pm

Do you have DMA enabled for your hard drive too?
"Blu-ray is just a bag of hurt." - Steve Jobs
User avatar
Ian
Grand Poobah
 
Posts: 14882
Joined: Sun Apr 08, 2001 2:34 pm
Location: Madison, WI

Postby CDRecorder on Sat Jun 07, 2003 2:04 am

Yes, the hard drive is running in UDMA Mode 2, according to the PCI ATA133 controller card driver.

It's an old hard drive, but a new (ATA133) drive hooked up to the motherboard's integrated ATA33 controller did the same thing.

The reason that my HDD is only UDMA mode 2 is that my new drive turned out to be defective, so I exchanged it for another (which had the same defect). I bought the ATA133 card at the same time as I exchanged the drive hoping for better performance. Nero's test (in the Preferences dialog box) says that the current hard drive can transfer data at 13,846 KB/s.
CDRecorder
CD-RW Recorder
 
Posts: 2335
Joined: Tue Apr 01, 2003 9:28 pm


Return to CD-R/CD-RW Drives

Who is online

Users browsing this forum: Google [Bot] and 1 guest

All Content is Copyright (c) 2001-2017 CDRLabs Inc.