Home News Reviews Forums Shop


DVDShrink Error Question

Anything else

DVDShrink Error Question

Postby TellyDSP on Thu Aug 26, 2004 12:15 pm

I did some searching and couldn't find the answer. Hopefully someone can help me out. I'm trying to backup my DVD's and about 92% into encoding, I recieve the following error...

Failed to write file "VTS_01_4.VOB"
Access is denied


Anyone have a solution for me. I have successfully backed up before, however generally receive this message.
TellyDSP
Buffer Underrun
 
Posts: 12
Joined: Thu Jun 17, 2004 11:56 am

Postby tazdevl on Thu Aug 26, 2004 1:47 pm

Could be a problem with the disc. Try cleaning it off and look for any problems with the surface of the disc.

You can also try using DVD Decrypter, rip the DVD then use shrink to transcode.
RIG:
P4 2.6C, Thermalright SP94/Panaflo 92MM M1A, IC7 Max3, Swifty MCX159, 1GB Geil PC4000 Ultra Plat, Radeon 8500, Audigy 2, 2X WD Raptor RAID 0, WD 250GB SE, Plex 708A, 166SDVD, LianLi PC75, XP Pro.
User avatar
tazdevl
CD-RW Player
 
Posts: 979
Joined: Tue May 14, 2002 11:03 pm

Postby TellyDSP on Thu Aug 26, 2004 11:07 pm

I actually did both. It happened with two different discs most recently. Same error. And I tried ripping then running shrink and the error still came up. Thanx though. Any other ideas?
TellyDSP
Buffer Underrun
 
Posts: 12
Joined: Thu Jun 17, 2004 11:56 am

Postby hoxlund on Fri Aug 27, 2004 12:34 am

its one of 2 things, dvd or computer

try playing the dvd all the way through in a dvd player, if it skips or stops then its dvd

also try ripping the dvd in another computer if possible

also what drive do you use for ripping?
Fractal Design Define R5 White Window Case
Corsair RM1000 Power Supply
MSI X99A XPower AC USB 3.1 Motherboard
Intel i7-5930K CPU @ 4.8GHz
Corsair H100i GTX 240mm CPU Cooler
Mushkin Blackline 4x8GB DDR4 2400 Memory
Asus 980Ti Strix OC
User avatar
hoxlund
CD-RW Player
 
Posts: 3706
Joined: Mon May 27, 2002 12:55 am
Location: RAF Lakenheath / Suffolk United Kingdom

Postby TellyDSP on Sun Aug 29, 2004 10:15 pm

thanx for the reply's. I wound up making some changes that seemed to work. Updated DVDDecrypter, and updated Shrink from 3.1 to 3.2. Also allowed video prevoew and switched the backup to priority. Everything seems to be working <knock-on-wood>, I've burned both DVD's that had prior problems without incident. Hopefully it works from here. Thanks again.

Craig
TellyDSP
Buffer Underrun
 
Posts: 12
Joined: Thu Jun 17, 2004 11:56 am


Return to General Software Questions

Who is online

Users browsing this forum: No registered users and 1 guest

All Content is Copyright (c) 2001-2017 CDRLabs Inc.