Home News Reviews Forums Shop


Error deleting an .avi from my system....

Anything else

Error deleting an .avi from my system....

Postby Spazmogen on Wed Mar 31, 2004 10:56 am

Image

I made a DivX.avi with NanDub. It's a monster: 1.65GB.

The audio is screwed up (out of sync). I'm trying to remove it from my system, rather than just over write it. And the error above appears.

There is no other user set up on my system, Nero Showtime is the registered viewer.

To make it worse, I've saved it on 3 seperate drives (everytime I made a change to the audio offset).

I can't delete any of them!

Any ideas ?

Yes, I've tried to open it in NanDub and overwrite it. It makes no difference. There is no other software open that I can think of that would be causing this.

I can't even remove it in Safe Mode. :evil:
e6400 Core 2 Duo @ 2.13ghz
GeForce 7600GT 256mb PCI-e
2gb DDR2 667mhz Patriot ram 1.8v in d/c
Gigabyte GA-965P-DS3 F10 BIOS
WD Caviar SE16 250GB SATA300 7200RPM 16MB Buffer
Samsung SATA2 80gb 7200rpm
Samsung SH-S182D 18x DVD burner
User avatar
Spazmogen
CD-RW Player
 
Posts: 1472
Joined: Tue Oct 23, 2001 8:00 pm
Location: Woodstock, Ontario

Postby Ian on Wed Mar 31, 2004 1:23 pm

Check the properties to see if its read only.
"Blu-ray is just a bag of hurt." - Steve Jobs
User avatar
Ian
Grand Poobah
 
Posts: 14882
Joined: Sun Apr 08, 2001 2:34 pm
Location: Madison, WI

Postby Spazmogen on Wed Mar 31, 2004 1:40 pm

Ian wrote:Check the properties to see if its read only.


It's not Read Only. Also checked the advanced properties, nothing in there is checked off either.

It seems normal. I just can't delete it.

I tried regedit. I removed entries for it in there.

It still won't go away.

It's like an S.T.D. I can't cure.
e6400 Core 2 Duo @ 2.13ghz
GeForce 7600GT 256mb PCI-e
2gb DDR2 667mhz Patriot ram 1.8v in d/c
Gigabyte GA-965P-DS3 F10 BIOS
WD Caviar SE16 250GB SATA300 7200RPM 16MB Buffer
Samsung SATA2 80gb 7200rpm
Samsung SH-S182D 18x DVD burner
User avatar
Spazmogen
CD-RW Player
 
Posts: 1472
Joined: Tue Oct 23, 2001 8:00 pm
Location: Woodstock, Ontario

Postby Spazmogen on Wed Mar 31, 2004 2:18 pm

I got it.

Nero's File Browser window let me delete it, when everything else would not.

Thanks for the help Ian. :wink:
e6400 Core 2 Duo @ 2.13ghz
GeForce 7600GT 256mb PCI-e
2gb DDR2 667mhz Patriot ram 1.8v in d/c
Gigabyte GA-965P-DS3 F10 BIOS
WD Caviar SE16 250GB SATA300 7200RPM 16MB Buffer
Samsung SATA2 80gb 7200rpm
Samsung SH-S182D 18x DVD burner
User avatar
Spazmogen
CD-RW Player
 
Posts: 1472
Joined: Tue Oct 23, 2001 8:00 pm
Location: Woodstock, Ontario


Return to General Software Questions

Who is online

Users browsing this forum: No registered users and 1 guest

All Content is Copyright (c) 2001-2017 CDRLabs Inc.