Home News Reviews Forums Shop


Feedback Request on Nero 7 Issues from Users

Nero Burning ROM, Nero Express, NeroVision Express, Recode, InCD, etc..

Feedback Request on Nero 7 Issues from Users

Postby CCampbell on Fri Nov 11, 2005 7:29 pm

Hi Everyone,

Nero would very much appreciate any and all feedback on issues you are seeing with Nero 7. There is a lot to Nero 7, and it takes time to test all features. But even then we are in a controlled environment so our testing does not always catch bugs. And some issues can be intermitant enough that we do not run into them. So, to help Nero and to help other users of Nero 7, I would appreciate any feedback from forum members as to issues they are seeing. I would like to keep this thread to reportd problems, and for 'Feature Requets' we can start a new thread. But till we resolve most if not all issues, it's not likely that we will add any new features requests.

Also, if you list a bug, I hope you do not mind if I contact you to help obtain further details on the bug so that we can duplicate, or possibly have you test a patch or beta release to see if it resolves the issue. Not to day that I will have a patch for you to test, but just in case. :-)

And if someone posts a bug, it would be nice to know how many others are also encountering the issue.


Here is a list of issues to kick this off that we are aware of and that we are working on. This is not all the issues, but just a few that I will list to get the ball rolling. :-)

1) Current Nero Web update 7.0.21 reports as WebDemo even after installing with Nero 7 Serial key. (will be resolved in next release)

2) Nero Product Setup update feature not working. (This is a known issue, and it's not a bug, we simply do not have the update files posted yet. When we do, it will no longer require such large downloads to update Nero 7)

3) WAV editor not creating Peak Files

4) Customers reporting problems with install as some CAB files are being reported missing or corrupted. So some DLL or AX filters are not being registered or installed. ( we are looking into this as our tests show that Nero 7 installs fine over Nero 6, and the web and Nero 7 Retail seem to install and uninstall fine. But there is likely a sequence of events that we are not aware of, so we are not properly duplicating the issue. Anyone with Details about how they installed and uninstalled their software to duplicate this issue would be appreciated. But we recommend that Nero 6 users first use the General Clean tool to uninstall Nero 6, and then install Nero 7 till we find out what is causing this)

Best Regards,

Craig
CCampbell
CD-RW Player
 
Posts: 966
Joined: Tue Jan 29, 2002 9:27 pm
Location: Glendale, CA

Postby edelbeb on Fri Nov 11, 2005 7:46 pm

1. Nero 7.0.1.2 update requires uninstall of Nero 7 retail box and "Modify your Nero products" does not work in Nero 7.0.1.2, even with serial numbers included.

2. Installation of Nero 7.0.1.2 update, when to any partition other than c: installs only to duplicate, embedded "Nero 7" folder, e.g., "e:\program files\nero\nero 7\nero 7\core"

3. Nero original retail version: "Modify your Nero products," when used to remove the German language file corrupts registry entries for the cdrom. Nero 7 will not fix, even after a reboot or a "Repair your Nero products" followed by a reboot.

4. Original and 7.0.1.2 update: ATI Wonder Pro card setting in Nero Vision still defaults to Mono, although stereo is available and works if manually selected (Audigy 2 sound card). This problem is leftover from Nero 6.

I'm using WinXP Home Edition, SP2.

Thank you for requesting input from your users.
Last edited by edelbeb on Mon Nov 14, 2005 1:34 pm, edited 2 times in total.
edelbeb
Buffer Underrun
 
Posts: 28
Joined: Tue Nov 01, 2005 10:58 am

Bug

Postby compman on Fri Nov 11, 2005 10:02 pm

The autoplay handlers are also not registering in WinXP Pro, SP2.
compman
Buffer Underrun
 
Posts: 27
Joined: Sun Nov 16, 2003 2:19 am

Postby kipper on Sat Nov 12, 2005 11:47 am

1. I had retail box version 7 installed; when I tried to used the "update feature" from smart start it would open up the nero website to the page for me to purchase version 7 but no updates offered.

2. I then downloaded ver 7.0.1.2 and used it to update; now my "add/remove in control panel" shows Nero as a demo.

3. When I check for updates now from smart start I get an error saying "unsupported procedure occurred" then the normal windows error thing asking if I want to send or not send; I close this and then the update feature closes and smart start comes back to life.

4. This is so frustrating that I have now removed Nero all together; clean the registry and attempted to reinstall; still got the same problems.

5. Not willing to give in to Nero problem so I reformatted and then attempted all of the above once more; still same exact problems. Since I have been using Nero forever (5 or 6 years) I decided to purchase another serial number (downloaded) from Nero and install it on my wife's computer and now I have the same problems on both computers.

6. Nero is now off my computer and I am using Prassi Ones and VSO copytodvd with not one single problem.

I can not understand why Nero has released this product with so many potential bottlenecks and frustrations to the end user that they will chase us off searching for something stable.

Oh yea, I did custom installs using only ROM, Nero Express, Backup, and recode trying to narrow the potential pitfalls.

It appears from Campbel's post that all of the problems I am having are known to Nero and had that info been posted on the Nero site I would not have gone through several hours of trying to fix the unfixable.

Now my question is "where is the Nero 7 fix it tool" to clean up all the registry entries I have caused before I reinstall version 7 again and when will the next update be (Dec 1???). I feel like I paid Nero to beta test this product and yes really feel stupid after purchasing a second serial number, live and learn
kipper
Buffer Underrun
 
Posts: 12
Joined: Fri Nov 11, 2005 10:32 pm

Postby Ian on Sat Nov 12, 2005 1:07 pm

I hope Craig doesn't mind, but I made this a sticky.
"Blu-ray is just a bag of hurt." - Steve Jobs
User avatar
Ian
Grand Poobah
 
Posts: 14882
Joined: Sun Apr 08, 2001 2:34 pm
Location: Madison, WI

Postby Eck on Sat Nov 12, 2005 1:53 pm

A few bug type experiences here.

First, regarding downloading the update, all the links for the update time out, unable to access the file. The only way I was able to get it was by accessing it from that "MyNero" update page that is labled a Demo, but actually downloads the same file that is described on the update pages but won't begin downloading from them.

My Windows XP HE SP2 experience wasn't that bad. I was able to run the update over the installed cd version of Nero 7 Ultra Edition, and it completed fine. All the aspects of Nero I regularly use worked fine. That Nero Home thing wasn't able to play any media files, but I don't see myself using that anyway.

I rebuilt my system with Windows 98SE using all the MDGx website updates, Unofficial SP, 98SE2ME, etc.

98SE is a different experience. Updating the cd with the web download doesn't work, as after the initial files are copied and the Nero 7 Demo installer is run, the install fails with a message that another installation is in progress.

I got it to install by uninstalling Nero 7 Ultra Edition from add/remove programs and rebooting. This, by the way, leaves all the shortcuts and many files still in the Nero folders. No matter for now, as I'm updating anyway. I ran the web download and it worked.

The add/remove entry does call itself the demo edition, but the serial numbers are listed in SmartStart. My name info is not listed in the About Nero box in Nero Burning Rom, same as the cd version. Nero 6 used to pick that up.

A major bug occurs on 98SE that I didn't experience on XP. When using NeroExpress to make a multisession cd, the Add Files window will not open the My Documents folder. The C drive shows up, but neither the shortcut box on the left frame nor double clicking on the My Documents folder in the main frame will open any folders. I managed to burn by dragging the folders I wanted to burn from a Windows Explorer window. So, the Add function in NeroExpress is useless. This function worked on Windows XP, but, in my experience, does not in Windows 98SE.

I don't think this is an installation error, since it completed correctly and Nero shows the correct version number, all programs open and run, etc. I think it is some bug in the add files feature of NeroExpress on 98SE. My Computer and C will open, but nothing further will open in the window.

I used the Express Install for all this, by the way, so everything except InCD and I guess LightScribe support is there. (I know that isn't installed on 98SE.)

Another bug exists in NeroShowtime, but I think it also existed in the Nero 6 version. The SPIDF audio does not pass to the Creative Audigy 2 ZS Platinum Dolby Digital decoder. There is no sound when choosing SPDIF for playing DVD's. However, PowerDVD 6 Deluxe passes the audio to the card fine. The normal 2 speaker mode works fine. I also get a NeroShowtime crash when pressing Stop a second time, which is meant to put the player in stop mode. I need to eject the cd to get it into stop mode instead.

So the main problems are the update process and the NeroExpress Add files function. Maybe there are others, but I just got my OS install finished so I haven't used too many Nero features yet.
AsusA7V880 AthlonXP3200+ ATI Radeon 9600XT Lite0n SOHR6238S Lite0n SOHD167T XPHESP2
Eck
Buffer Underrun
 
Posts: 7
Joined: Mon Oct 17, 2005 1:10 pm

Postby edelbeb on Sun Nov 13, 2005 2:15 am

I'm beginning to wonder if some of my problems with patch installation derive from having Nero installed to other than the c: partition. Anyone else?

I'm using WinXP SP2 Home Edition.
Last edited by edelbeb on Mon Nov 14, 2005 1:34 pm, edited 2 times in total.
edelbeb
Buffer Underrun
 
Posts: 28
Joined: Tue Nov 01, 2005 10:58 am

Postby CCampbell on Mon Nov 14, 2005 1:23 pm

Excellant feedback! :-)

Some of these I am already familiar with. A few I need to check in to see if I can duplicate.

And Ian, thanks for making this a sticky.

Regards,

Craig
CCampbell
CD-RW Player
 
Posts: 966
Joined: Tue Jan 29, 2002 9:27 pm
Location: Glendale, CA

Postby kipper on Mon Nov 14, 2005 1:31 pm

Craig

Can you tell us; will there be an update prior to 1Dec to correct these or some of these issues or will we have to wait for the next monthly update.

Asking because, I have now unintalled all Nero and am waiting till the next update and I frankly miss having my old trusted friend (burning rom) ready to work for me.

thanks

kip
kipper
Buffer Underrun
 
Posts: 12
Joined: Fri Nov 11, 2005 10:32 pm

Postby eric93se on Mon Nov 14, 2005 3:26 pm

I'm only running burning rom and Recode.

1- With recode, I have the same issue with the recode process delayed for ~45sec. I've noticed it happens when using recode in conjunction with an image drive.

2- Burning Rom has issues finalizing a disc. I've never had to throw away discs before for this reason. I have a Benq 1640 using CMC MAG E01 +R discs.

I'm reverting back to Nero 6.

Craig, will nero provide us with a 'clean' tool for nero 7?
Benq DW-1640
ASUS 1608P2 >> Crossflashed to Pioneer 110 -> RAM+Bitsetting+removed riplock+RPC1 :D

Boost Mobile stole my minutes, then would rather loose me as a customer than give back my minutes (thieves).
User avatar
eric93se
CD-RW Player
 
Posts: 235
Joined: Tue Dec 23, 2003 9:22 pm

Postby beach-hobo on Tue Nov 15, 2005 12:00 pm

Dear Craig,

I have tried the following...

"options>misc>show drive buffer status while burning"...

NO DRIVE BUFFER IS DISPLAYED WHILE BURNING

Any FIX ???
Using Plextor 716UF...
Using BenQ 1620...
Thinking about BenQ 1640...
Would love a BenQ Blu-Ray...
User avatar
beach-hobo
CD-RW Thug
 
Posts: 53
Joined: Fri Apr 30, 2004 7:37 am

Postby CCampbell on Tue Nov 15, 2005 1:46 pm

Hi Everyone,

We will more than likely be releasing a new Web Release soon. As for addressing these issues in that build, some will and some won't. Those that we are already aware of will of course be addressed. Those that we only became aware of once it was posted on this forum will more than likely have to wait for the next release.

We are working on an updated General Clean tool to clean Nero 7 from our system.

Regards,

Craig
CCampbell
CD-RW Player
 
Posts: 966
Joined: Tue Jan 29, 2002 9:27 pm
Location: Glendale, CA

Postby CCampbell on Tue Nov 15, 2005 3:01 pm

beach-hobo wrote:Dear Craig,

I have tried the following...

"options>misc>show drive buffer status while burning"...

NO DRIVE BUFFER IS DISPLAYED WHILE BURNING

Any FIX ???


Hi Beach-Hobo,

I've confirmed this bug and created a Task Entry for it. Thanks for the feedback! :-)

Regards,

Craig
CCampbell
CD-RW Player
 
Posts: 966
Joined: Tue Jan 29, 2002 9:27 pm
Location: Glendale, CA

Postby CCampbell on Tue Nov 15, 2005 3:04 pm

eric93se wrote:I'm only running burning rom and Recode.

1- With recode, I have the same issue with the recode process delayed for ~45sec. I've noticed it happens when using recode in conjunction with an image drive.

2- Burning Rom has issues finalizing a disc. I've never had to throw away discs before for this reason. I have a Benq 1640 using CMC MAG E01 +R discs.

I'm reverting back to Nero 6.

Craig, will nero provide us with a 'clean' tool for nero 7?


Hi Eric,

I'm not able to duplicate this issue, can you send me a copy of the Nero 7 log file, if you saved it, from such a failed write attempt? I'm able to finalize all discs with the Benq 1640 recorder. (I have to admit that I do not have that exact media time for my testing, but I've tested 5 other +R DVD discs, and a number of CDR discs.)

I'm still trying to isolate the delay you and a few others are reporting with Recode. I've yet to duplicate this symptom.

Regards,

Craig
CCampbell
CD-RW Player
 
Posts: 966
Joined: Tue Jan 29, 2002 9:27 pm
Location: Glendale, CA

Postby beach-hobo on Tue Nov 15, 2005 6:33 pm

Hi Craig,

Beach-Hobo once again...

I also have the 45 second delay on Recode...

I do a "msconfig" before burning and the only programs that are running are Microsoft Windows PGMs.

Another issue, it appears not all the files are delete after a Recode/Burn...

B-H
Last edited by beach-hobo on Tue Nov 15, 2005 8:24 pm, edited 1 time in total.
Using Plextor 716UF...
Using BenQ 1620...
Thinking about BenQ 1640...
Would love a BenQ Blu-Ray...
User avatar
beach-hobo
CD-RW Thug
 
Posts: 53
Joined: Fri Apr 30, 2004 7:37 am

Postby beach-hobo on Tue Nov 15, 2005 8:23 pm

Craig,
Another recommendation, please please place "Burn Speed" selection back on the Nero Express Screen. Going to the option to reduce the speed to 12X from 16X is a pain in the ass...

Regards,
B-H
Using Plextor 716UF...
Using BenQ 1620...
Thinking about BenQ 1640...
Would love a BenQ Blu-Ray...
User avatar
beach-hobo
CD-RW Thug
 
Posts: 53
Joined: Fri Apr 30, 2004 7:37 am

Ripping CD's to mp3 using Lame encoder

Postby wonderwrench on Wed Nov 16, 2005 1:45 pm

When using the Lame MP3 encoder the settings are not saved aka bit rate stereo/joint stereo etc. The default setting for channel mode should be Joint stereo not stereo.
wonderwrench
Buffer Underrun
 
Posts: 30
Joined: Wed Aug 06, 2003 12:53 pm

Nero 7 installer

Postby wonderwrench on Wed Nov 16, 2005 1:47 pm

The installer saves several files in Documents and settings\Username\local settings\temp. If these files are later deleted the installer package will no longer run. I think these files should be saved in a better place.
wonderwrench
Buffer Underrun
 
Posts: 30
Joined: Wed Aug 06, 2003 12:53 pm

SoundTrax

Postby wonderwrench on Wed Nov 16, 2005 2:04 pm

when using soundtrax to make a cda disk from mp3's the first track is very distorted if normalize each cd track separately is used. nero 7.0.1.2
wonderwrench
Buffer Underrun
 
Posts: 30
Joined: Wed Aug 06, 2003 12:53 pm

nero creates userimages.bmp

Postby wonderwrench on Wed Nov 16, 2005 3:49 pm

Each time nero starts it creates a file named userimages.bmp in my documents folder. The file is a collection of emoticons. 7.0.1.2
wonderwrench
Buffer Underrun
 
Posts: 30
Joined: Wed Aug 06, 2003 12:53 pm

Postby edelbeb on Wed Nov 16, 2005 8:05 pm

I almost forgot about this problem, left over from version 6:
With an ATI Wonder Pro standalone video capture card (which features stereo decoding) and an Audigy 1 or 2 soundcard, Nero Vision video capture defaults to mono, not stereo. You can manually set the capture to stereo and capture in stereo, but next time you open Nero Vision, it will return to the default mono setting.

(Win XP Home edition, SP2)
edelbeb
Buffer Underrun
 
Posts: 28
Joined: Tue Nov 01, 2005 10:58 am

Nero Recode 2

Postby wonderwrench on Wed Nov 16, 2005 8:15 pm

When recoding a dvd or main movie to nero digital the audio level is much lower than the source. It would be nice to be able to manually adjust audio record level also. 7.0.1.2
wonderwrench
Buffer Underrun
 
Posts: 30
Joined: Wed Aug 06, 2003 12:53 pm

Cannot install 7.0.1.2 (Missing Files)

Postby [H]omer on Fri Nov 18, 2005 7:41 am

Copied verbatum from Email sent to support:

"Missing" CAB and DLL files:

http://www.genesis-x.nildram.co.uk/images/nero.jpg

The above error refers to different dll and cab files each time, none of which are present in the SFX RAR installer package. I have tried every possible trick to get this to work, as follows:

1) … Clearing my temp directory
2) … Stopping as many non-essential services as possible
3) … Stopping the anti-virus, proxy, firewall, and ad-blocker software
4) … Running Norton Windoctor *and* manually cleaning the Registry
5) … Rebooting several times
6) … Manually extracting the installer package, then running setup
7) … Checked the installer package’s md5sum (it is correct ba300ffd767e2f7df324eab55a5c2ba5)

From the comments on CDRLabs.com Forums, I see that my problem is not unique.

Your InfoTool was unable to get all the information about my system (for some reason) such as the processor speed etc. so I’ve uploaded an MSInfo NFO file of my system here: http://www.genesis-x.nildram.co.uk/file ... system.rar

Meanwhile, I have paid 60 Euros for this product, but I am completely unable to even install it, let alone use it. I have downloaded and installed Nero 6 Demo, and this works fine. Would it be possible for you to issue me with a Nero 6 serial number, so I can at least use the older version until you have fixed Nero 7?

Thank you.

Keith G. Robertson-Turner
[H]omer
Buffer Underrun
 
Posts: 6
Joined: Wed Nov 16, 2005 10:49 am

Finalizing of dvd

Postby Little L on Sun Nov 20, 2005 8:03 am

Craig,
I have also had problems with finalizing dvd discs with Nero Rom 7.0.1.2. I use DVD-R and tried a few different makes.
The Log reads :-
Unspecified Recorder Error
D:BenqDVD DW1640
Could not perform end of disc at once
Invalid Write State
Could not perform end of disc at once
Burn Process Failed failed @ 4x
Regards
Little L
Little L
Buffer Underrun
 
Posts: 1
Joined: Sat Nov 19, 2005 8:54 pm

Nero 7 problems

Postby GeneO on Sun Nov 20, 2005 4:48 pm

I used Nero Ultra 7.0 for the first time to copy some old cassettes to cd, and experienced several bugs.

Nero.exe crashes, gives a message that it encountered a problem & needs to close. I found a reccomendation on another forum about deleting a registry key to temporarily overcome the problem, so that's what I did.

Nero Sound Trax crashes. Click to convert from tape to cd. Click multi track stereo. Check both pause recording boxes. Select what you hear. Click record. Click next. Crash! Encountered a problem & needs to close.

Pause recording until signal detected is unreliable. The music starts, but sometimes it is not detected at the beginnning of the recording.

Pause recording after 20 seconds of silence sometimes pauses when the music is still playing.

The update on Nero's web site sets up as a demo. I tried it, but the only category to choose from was favorites. Data, audio, etc. were all missing. I did not uninstall Nero 7.0 before running the update.I uninstalled the update, then reinstalled from the cd.

Help files are in a foreign language. Bought Nero at CompUSA in NJ, not overseas.

Pretty sloppy and disappointing for an expensive program.
GeneO
Buffer Underrun
 
Posts: 4
Joined: Sun Nov 20, 2005 4:42 am

Next

Return to Nero (Formerly Ahead Software)

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.