Home News Reviews Forums Shop

Graphics Won't Burn on a Cd

Burn baby burn!

Graphics Won't Burn on a Cd

Postby seancaw on Sun Feb 22, 2004 1:42 am


I am backing up my hard drive data on a cd using Sonic software which allows me to burn long file names. Usually I check the cd to make sure that every file and folder is burned Byte to Byte and it has been working fine.

Lately after burning the cd I opened couple of Web Page files and I found out that the Graphics of some of the web page wasn’t there, only the text of the web page was there. Cd showed that every byte was burnt though.

I also noticed that when opening such a web page I was getting the message in the task bar “ Opening Page File “ and it did take a little longer time to open such a web page.

I have not made any changes to my system which could have caused such a problem.

My system specs are as follows.

Dell Dimension 2.6 GHz with Hyper Threading

512 MB DDR 400 GHz RAM

Sony 52 X Burner and LG 40X CDs but I am burning only at a speed of 32X Max and at 10X on CD-RWs.

80 GB SATA Maxtor Hard Disk with 5 Partitions

( I have not changed Page File Settings ) = It is 768 MB for all 5 Drives and that is all assigned to drive C: by the OS an original setting. OS has not assigned any VM ( Page File ) for any of the other 4 Partitions which also brings up a question as to whether I need separate page file for each partition?

Win XP (Home) in First Partition and Data in Rest of the 4 Partitions.

I am burning the data of the Second Partition only.

Please Help.

Thank You.
Buffer Underrun
Posts: 6
Joined: Thu Aug 14, 2003 11:24 am

Return to CD-R/CD-RW Drives

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2016 CDRLabs Inc.