Home News Reviews Forums Shop

Hitachi LG CDRW WinXP Prob

Burn baby burn!

Hitachi LG CDRW WinXP Prob

Postby ss on Fri Mar 19, 2004 5:54 am


I have a Hitachi-LG CDRW on a Dell Optiplex machine. The cdrw is listed in the hardware profile as:HL-DT-ST CD-RW GCE8483B.

It was working fine till I installed Nero on it and it started having conflicts with Easy CD Creator(which was installed before) so i just took away nero and and easy cd creator and now the CDRW is not listed in windows explorer. There is a problem as the drive is not listed properly in windows, in the device manager it has a yellow icon with (!) saying that it has a driver problem.

I have tried to use the dell diagnostic cd on another pc just to see if there is any drivers for it but there were none.

need help.

Buffer Underrun
Posts: 3
Joined: Fri Mar 19, 2004 5:45 am

Postby dodecahedron on Fri Mar 19, 2004 6:09 am

you can try to uninstall the drive in the device manager and reboot, windows will re-detect it and hopefully things will be OK again.

if not, you can uninstall the IDE channel (primary or secondary) that the drive is connected to and again reboot and let windows detect and reinstall the IDE channel + the drives on it.

check out the FAQ:
Problems enabling DMA in Windows XP
How to enable DMA in Windows XP (with pictures) (pictures to help you out).
One Ring to rule them all, One Ring to find them,
One Ring to bring them all and in the darkness bind them
In the land of Mordor, where the Shadows lie
M.C. Escher - Reptilien
User avatar
DVD Polygon
Posts: 6865
Joined: Sat Mar 09, 2002 12:04 am
Location: Israel

Postby ss on Fri Mar 19, 2004 7:53 am

Tried it, didn't help. anything else????
i am desperate
Buffer Underrun
Posts: 3
Joined: Fri Mar 19, 2004 5:45 am

Postby vsekh on Fri Mar 19, 2004 2:22 pm

Install Easy CD Creator or Nero again. See if it shows up correctly then.
CD-RW Player
Posts: 381
Joined: Mon Sep 15, 2003 2:37 pm
Location: Illinois

Postby pranav81 on Fri Mar 19, 2004 2:23 pm

Try reinstalling Windows XP.

User avatar
CD-RW Player
Posts: 1160
Joined: Thu Dec 05, 2002 6:57 am
Location: Solapur,Maharashtra,India

Postby ss on Mon Mar 22, 2004 8:28 am

Hi !

Thanks guys for all the help. here is what i did:

reinstalling the IDE channel.
editing the registry
removing and adding the cdrw
updating the drivers

nothing helped.

in desperate attempt i re-insatlled easy cd last friday and it started working. don't know why.

can any one explain?

thanks again for all the help.
Buffer Underrun
Posts: 3
Joined: Fri Mar 19, 2004 5:45 am

Postby cfitz on Mon Mar 22, 2004 8:49 am

Probably a problem with the UpperFilters and LowerFilters values in the registry. There is a little explanation here.

The registry values probably got messed up when you uninstalled Easy CD, and fixed when you reinstalled it.

If you just want to use Nero and don't want to use Easy CD anymore, uninstall Easy CD and then delete the UpperFilters and LowerFilters named values in the registry key:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325 -11CE-BFC1-08002BE10318

Then reboot and all should be well again. Ahead also recommends this procedure.

CD-RW Curmudgeon
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am

Return to CD-R/CD-RW Drives

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2016 CDRLabs Inc.