Home News Reviews Forums Shop


InCD doesn't mount anymore

Nero Burning ROM, Nero Express, NeroVision Express, Recode, InCD, etc..

InCD doesn't mount anymore

Postby dizzyshells on Sun Aug 10, 2003 10:30 am

When I insert a InCD-formated CD-RW into my Plextor PX-W2410A writer
InCD fails to mount the disc. Wich used to work fine before.
I'm using the CD-RW provided with my writer.
Also tried several new cd-rw's.

I tried several things:
- Installing various InCD versions (removing them with InCD-CleanTool)
Everything up to 3.5.24, versions after 4.x crashes my system
- Completely erasing the disc with Nero at lowest speed.
- Removing all the ASPI drivers (currently I have 4.6 installed)
(using killaspi)
- reinstalling Windows 98SE over the current one.
- Uninstalled programs wich used the cd-writer.
- Updated the firmware to 1.04
- Installing InCD while all other programs were closed (with EndItAll)
- Dissabled DMA & Auto Insert Notification feature

System details :
* Compaq Deskpro 4000 5166
* Windows 98SE 4.10.2222 A
* Plextor PX-W2410A
* Firmware Version : 1.04
* Currently InCD 3.5.24 installed

Adaptor info:
Description: Secondary IDE Channel
Driver Description: ESDI_506.pdr
Company: Microsoft Corporation
Version: 4.10.2222
Description: ESDI_506 Virtual Device (Version 4.0)

Still thinking it is a software or setting conflict because it used to work fine.
Any idea's?

Thanks in advance,

Diz
dizzyshells
Buffer Underrun
 
Posts: 1
Joined: Sun Aug 10, 2003 10:21 am

Return to Nero (Formerly Ahead Software)

Who is online

Users browsing this forum: No registered users and 1 guest

All Content is Copyright (c) 2001-2016 CDRLabs Inc.