Home News Reviews Forums Shop


InCD 4.x with Lite-On LTR-12101B

Nero Burning ROM, Nero Express, NeroVision Express, Recode, InCD, etc..

InCD 4.x with Lite-On LTR-12101B

Postby rdunton on Sun Sep 07, 2003 11:10 pm

I tried the latest InCD, version 4.0.5.3 with my drive and it still does not work right. Will InCD 4.x ever work right with my LTR-12101B (12 x 10 x 32 CD-RW drive). I am using Windows XP Home Edition. It takes nearly 2 minutes to mount an InCD formatted disc. That is really bad, considering InCD 3.5 only took a few seconds to mount a disc. Once it does mount it, some file operations tend to be extremely slower on 4.x. For example, I made a new folder on the formatted disc and attempted to move a program from the root directory of the CD to the new folder I created. The first problem is that InCD 4.x would not move this program into the folder, but instead wanted to make an additional copy in the folder which was created. This program is a 52.7MB file. InCD 3.5 would do this in a matter of a few seconds, whereas InCD 4.x popped up the copy dialog box which told me it would be about 20 minutes. That is unacceptable. Why such poor behavior with InCD 4.x and my drive? Until these problems are fixed, I guess, I will be using InCD 3.5.24.0. Does anyone else have similar problems? Thanks in advance for any help regarding this matter.
rdunton
Buffer Underrun
 
Posts: 3
Joined: Thu Aug 28, 2003 11:13 am
Location: Maine

Postby CDRecorder on Mon Sep 08, 2003 11:53 am

It's a well-known fact that InCD 4.x still has many bugs. InCD 4.0.5.6 was released today, so you might want to try it. Personally, I'm avoiding InCD 4 until it is more reliable. I think it will be good when it works, but it still needs work.
CDRecorder
CD-RW Recorder
 
Posts: 2335
Joined: Tue Apr 01, 2003 9:28 pm

InCD 4.x and Lite-On LTR-12101B drive

Postby rdunton on Sat Oct 04, 2003 12:46 am

I have posted this in the forum before, but not much response. I would like to be able to use InCD 4.x, but at this point, it does not seem to work well with my CD-RW drive. It is taking close to 2 minutes to mount an InCD disc. Currently, using InCD 3.x, i think it takes about 25 seconds or less to mount a disc. I hope this problem can be fixed, since I really like the new features of InCD 4.x. If this was the only problem, I could probably get used to that, although that is a significantly longer time than InCD 3.x, but this is not the only problem.

When it attempts to mount a disc, it makes an annoying knocking noise that does not happen with InCD 3.x. I wish I could give you more information about this problem, but I have no idea what would cause this noise. It attempts to mount the disc, usually four or more times, and eventually does mount the disc, approximately two minutes later.

My CD-RW drive (12x10x32) is a Digital Research, Model #CDRW121032. When I have had the drive disconnected and out of the computer, I have identified it from the tag as a Lite-On LTR-12101B, which is also how it is identified through Windows XP. It is running the latest firmware, LS3J, for this drive.

Thanks in advance for any assistance regarding this matter.
rdunton
Buffer Underrun
 
Posts: 3
Joined: Thu Aug 28, 2003 11:13 am
Location: Maine

Postby CDRecorder on Sat Oct 04, 2003 1:40 am

What version of InCD 4 are you using? You should upgrade to InCD 4.0.5.6 if you haven't already.

One other thing you could try is downgrading your firmware to LS38, but I don't know if that would help. I know that I have some strange issues with my 12101B with LS3J, but it works fine with LS38. I'll send you the LS38 firmware file if you want to try it; just PM me your e-mail address. You can use pflash or LtnFlash (you'll have to search for this one on Google) to install the LS38 firmware. If that doesn't help, you could always upgrade back to LS3J with the upgrader from the Lite-On web site, or you could make a backup of your current firmware with LtnFlash before installing LS38 and restore your backup if LS38 doesn't help.

Also, if you backup your LS3J firmware, could you send me a copy of the backup? If you can, I'll PM you my e-mail address.
CDRecorder
CD-RW Recorder
 
Posts: 2335
Joined: Tue Apr 01, 2003 9:28 pm

Postby dburg on Mon Nov 17, 2003 10:07 pm

Or maybe even try InCD 4.0.7.2, now that it is out. We have lot of Lite-On drives in our test labs, I am surprized of such issue. If it's still here with 4.0.7.2, let me know and I will ask our QA testers to try to reproduce the problem.
David Burg
Software Development, InCD Project Manager

Nero AG - Im Stoeckmaedle 18
76307 Karlsbad - Germany

fax: +49 (0)7248 928 299 http://www.nero.com
dburg
CD-RW Player
 
Posts: 188
Joined: Fri Jun 13, 2003 9:07 am
Location: Germany


Return to Nero (Formerly Ahead Software)

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.