Home News Reviews Forums Shop


Install Shield Error: iKernel.exe could not be launched...

Anything else

Install Shield Error: iKernel.exe could not be launched...

Postby Spazmogen on Thu Jan 01, 1970 1:31 am

Install Shield error: iKernel.exe ...
"The InstallShield Engine (iKernel.exe) could not be launched.
Error loading type library/DLL."

Do I have a file association problem here?

This error has just started up in the past month. First I was unable to uninstall software. Now I can't install it either.
Hard to believe, but my system was damn near perfect until this started !

Uninstalling software manually was a minor problem. But I'm comfortable with regedit.exe and safe mode.

I'm getting this error with ALL install shield software. nVidia drivers & Logitech software for my keyboard.
I've tried to download it again. Didn't work. Install the older version from CD? Same error.

Any ideas ladies & gentlemen?

Here's my system:
Abit VT6X4 Mother Board (VIA Chipset)
Win98 SE
P3 1ghz (not overclocked)
256mb PC133 (not over clocked)
Promise ATA66 PCI Card
20gb 7200 rpm IBM ATA66 (Primary Master on MB)
40gb 5400 rpm Maxtor ATA 66 (Primary Master on Promise Card)
4.3 gb Maxtor 5400 rpm PIO 4 (Secondary Master on MB)
nVidia GeForce 2 (AGP2.0) 32mb ram
LG GCE-8160B (Secondary Slave on MB)
Creative Labs 6X DVD (Secondary Master on Promise Card)
Logitech Deluxe Access 104 Keyboard PS2 connector
SB Live! Value
Microsoft DSS-80 Speakers (cable from SB & USB Volume Controls)
Umax Astra 610s scanner (SCSI connector)


I've read somewhere that upgrading from Internet Explorer 5.5 to 6.0 could cause this. So I fully installed 6.0 again. Didn't work.
I thought it may have been a Visual Basic file was needed, so i installed VB 6.0 Runtime files. Didn't work.

I have added some software, but this was going on BEFORE I added it.

I added:
Nero 5.5.8.0
CloneCD 4
Adaptec ASPI 4.70 ( to get CD-R ID 1.63 to work again).


I've been able to use Win Zip 8.0 to open the .exe and extract the contents to a folder. I was able to get the nVidia Drivers that way. BUT I still can't get the full software package. I have only the drivers.

Any help or ideas are appreciated.


Thanks,

Spazmogen
User avatar
Spazmogen
CD-RW Player
 
Posts: 1472
Joined: Tue Oct 23, 2001 8:00 pm
Location: Woodstock, Ontario

Postby Spazmogen on Thu Jan 01, 1970 1:32 am

Problem solved by someone from another CD-R forum.

dcom98.exe was needed from www.microsoft.com

it worked liked a charm.
User avatar
Spazmogen
CD-RW Player
 
Posts: 1472
Joined: Tue Oct 23, 2001 8:00 pm
Location: Woodstock, Ontario

Postby Matt on Thu Jan 01, 1970 1:33 am

Problem solved by someone from another CD-R forum.


Well shucks!
User avatar
Matt
CD-RW Player
 
Posts: 261
Joined: Sun Apr 08, 2001 2:34 pm
Location: Boulder, CO

Postby Spazmogen on Thu Jan 01, 1970 1:34 am

Yes. i know i went to the competition, but I really needed an answer fast.

I did post it here first though.

I will not mention the name of the 'other' forum.
User avatar
Spazmogen
CD-RW Player
 
Posts: 1472
Joined: Tue Oct 23, 2001 8:00 pm
Location: Woodstock, Ontario

Postby dodecahedron on Thu Jan 01, 1970 1:34 am

actually, i would be interested to know what that other forum was!

no offence to CDRLabs, my favorite CD forum :D , but sometimes it's good to know there's someplace else to go if necessary ...
One Ring to rule them all, One Ring to find them,
One Ring to bring them all and in the darkness bind them
In the land of Mordor, where the Shadows lie
-- JRRT
M.C. Escher - Reptilien
User avatar
dodecahedron
DVD Polygon
 
Posts: 6865
Joined: Sat Mar 09, 2002 12:04 am
Location: Israel


Return to General Software Questions

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.