Home News Reviews Forums Shop


Lite-On iHOS104 firmware

Blu-ray Disc Writers, BD Combo and BD-ROM Drives

Lite-On iHOS104 firmware

Postby freeflyer on Thu Jun 03, 2010 10:00 am

The review of this drive on this site states that firmware WL0B is available. My drive has WL08 and oddly disappears from Windows while a movie playing - "disappear" meaning, the drive is no longer listed under My Computer or Device Manager. The computer must rebooted from power-off to get it back - for a warm reboot it's still gone. Motherboard is ECS A780GM-A 1.0.

Visiting the Lite-On website and searching for firmware under their downloads section yields no firmware updates. So how did the reviewer know that new firmware was released and where can such firmware be obtained?
freeflyer
Buffer Underrun
 
Posts: 2
Joined: Thu Jun 03, 2010 9:46 am

Re: Lite-On iHOS104 firmware

Postby Ian on Thu Jun 03, 2010 5:03 pm

It's been a while so I can't remember where I saw that firmware. Most likely, it was available for downloaded through SmartPack - http://www.cdrlabs.com/View-details/Mis ... .19.0.html

Even then, I doubt this is something that a firmware update will fix. I'm guessing you tried all the usual stuff, like a different SATA cable, etc. It could also be a power issue.
"Blu-ray is just a bag of hurt." - Steve Jobs
User avatar
Ian
Grand Poobah
 
Posts: 14882
Joined: Sun Apr 08, 2001 2:34 pm
Location: Madison, WI

Re: Lite-On iHOS104 firmware

Postby Ian on Thu Jun 03, 2010 5:06 pm

You're in luck. I still had a copy of that update sitting on my server at home.
Attachments
WL0B.zip
(769.32 KiB) Downloaded 26435 times
"Blu-ray is just a bag of hurt." - Steve Jobs
User avatar
Ian
Grand Poobah
 
Posts: 14882
Joined: Sun Apr 08, 2001 2:34 pm
Location: Madison, WI

Re: Lite-On iHOS104 firmware

Postby freeflyer on Sat Jun 05, 2010 5:17 pm

Ian, I just want to say thank you for finding that and posting it. I was trying to hold my reply until I knew whether it solved the problem, but it's looking like it'll be several more days before I can watch enough movies to know. At least it's one thing I don't have to wonder if I might need.
freeflyer
Buffer Underrun
 
Posts: 2
Joined: Thu Jun 03, 2010 9:46 am

Re: Lite-On iHOS104 firmware

Postby Ian on Sat Jun 05, 2010 7:10 pm

No prob. I'm glad I could help.
"Blu-ray is just a bag of hurt." - Steve Jobs
User avatar
Ian
Grand Poobah
 
Posts: 14882
Joined: Sun Apr 08, 2001 2:34 pm
Location: Madison, WI

Re: Lite-On iHOS104 firmware

Postby jkreisel on Mon Aug 02, 2010 8:42 pm

You're the only other person online that I've noticed having this problem, so I thought I'd offer my two cents. (And leave this advice for anyone else who finds this thread, since it's at the top of the Google results.) My drive came with WL0B from the factory and still had the same problem. However, I flashed it with the most recent, WL0D, and the problem seems to have finally gone away. You can get it here. (It's from FirmwareHQ... dunno anything about the site, but the file works great for me.)

Hope that helps!
jkreisel
Buffer Underrun
 
Posts: 1
Joined: Mon Aug 02, 2010 8:32 pm

Re: Lite-On iHOS104 firmware

Postby Ian on Tue Aug 03, 2010 12:43 am

Thanks for the heads up on the new firmware jkreisel.
"Blu-ray is just a bag of hurt." - Steve Jobs
User avatar
Ian
Grand Poobah
 
Posts: 14882
Joined: Sun Apr 08, 2001 2:34 pm
Location: Madison, WI

Re: Lite-On iHOS104 firmware

Postby Born2Burn on Sat Mar 26, 2011 12:07 pm

jkreisel wrote:You're the only other person online that I've noticed having this problem, so I thought I'd offer my two cents. (And leave this advice for anyone else who finds this thread, since it's at the top of the Google results.) My drive came with WL0B from the factory and still had the same problem. However, I flashed it with the most recent, WL0D, and the problem seems to have finally gone away. You can get it here. (It's from FirmwareHQ... dunno anything about the site, but the file works great for me.)

Hope that helps!


Glad I found this thread. I used to think that my computer was the issue (I had the exact same thing happening with one of my WD external hard drives) and now I just found an update and all is well. At first I wasn't able to retrieve every file, but running disaster recovery software finished the job and I am good to go. All of my music from the past three years in back in play and I am using some dvd burning software to store it all on data discs so I never lose it again. :-({|=
Burn Baby Burn Baby Burn Baby Burn
User avatar
Born2Burn
Buffer Underrun
 
Posts: 9
Joined: Fri Mar 25, 2011 11:55 am


Return to Blu-ray Disc Drives

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.