Home News Reviews Forums Shop


Lite-On SOHW-1673S problem, but could be a Windows problem

DVD-R/W, DVD+R/RW, DVD-RAM

Lite-On SOHW-1673S problem, but could be a Windows problem

Postby freeloader on Tue Nov 15, 2005 3:04 am

Last June I bought the components to build a new PC. 2ea Lite-On SOHW-1673S's were included. They have operated very nicely and done their jobs with almost no coasters made until the last couple of weeks or so. Nero is my burning app. I'm still running the original JS02 firmware.

The master unit has carried most of the load and is now behaving oddly. The slave unit seems to be working per normal. When burning a disc now, the master drive's buffer is no longer staying consistantly in the high 90%'s. It bounces from as low as ~2% to the high 90%s. Plus, it verifies the burn at only 14 to 16X instead of starting in the low 20X's and increasing to the mid 40X's as it reads towards the end of the disc as it used to do and the other drive still does.

I've gone into the BIOS. Both drives have DMA and PIO set to 'Auto' giving PIO: 4 and DMA: Ultra DMA-4.

Nero says the master drive's DMA is off while the slave's is on. Going into the Device Mgr, the Primary IDE Channel/Properties/Advanced Settings/ Device 0 was set to 'PIO only'. I've changed it to 'DMA if available'. The Current Mode Window will not change from 'PIO Only' to 'DMA if Available', even after several reboots. It seems to be locked in the 'PIO Only' mode. I can't get it to change over to DMA. Device 1 was and is set as it should be.

There is little doubt in my mind this problem is the source of the trouble. At first I was suspicious that the drive was going bad. Now I'm beginning to think the problem is with WinXP. I'm open to any thoughts or suggestions on this.
Thx for any help in getting this worked out.
SV
freeloader
Buffer Underrun
 
Posts: 37
Joined: Thu Jan 09, 2003 11:55 pm

Re: Lite-On SOHW-1673S problem, but could be a Windows probl

Postby redk9258 on Tue Nov 15, 2005 7:51 am

freeloader wrote:Last June I bought the components to build a new PC. 2ea Lite-On SOHW-1673S's were included. They have operated very nicely and done their jobs with almost no coasters made until the last couple of weeks or so. Nero is my burning app. I'm still running the original JS02 firmware.

The master unit has carried most of the load and is now behaving oddly. The slave unit seems to be working per normal. When burning a disc now, the master drive's buffer is no longer staying consistantly in the high 90%'s. It bounces from as low as ~2% to the high 90%s. Plus, it verifies the burn at only 14 to 16X instead of starting in the low 20X's and increasing to the mid 40X's as it reads towards the end of the disc as it used to do and the other drive still does.

I've gone into the BIOS. Both drives have DMA and PIO set to 'Auto' giving PIO: 4 and DMA: Ultra DMA-4.

Nero says the master drive's DMA is off while the slave's is on. Going into the Device Mgr, the Primary IDE Channel/Properties/Advanced Settings/ Device 0 was set to 'PIO only'. I've changed it to 'DMA if available'. The Current Mode Window will not change from 'PIO Only' to 'DMA if Available', even after several reboots. It seems to be locked in the 'PIO Only' mode. I can't get it to change over to DMA. Device 1 was and is set as it should be.

There is little doubt in my mind this problem is the source of the trouble. At first I was suspicious that the drive was going bad. Now I'm beginning to think the problem is with WinXP. I'm open to any thoughts or suggestions on this.
Thx for any help in getting this worked out.
SV


Go into the device manager - IDE ATA/ATAPI Controllers and delete the offending channel (Primary IDE Channel or Secondary IDE Channel). Reboot and Windows will reinstall it. You may want to check your cables, maybe one is funky.
User avatar
redk9258
CD-RW Player
 
Posts: 374
Joined: Sun Oct 12, 2003 12:44 pm
Location: Troy, Illinois

Postby freeloader on Tue Nov 15, 2005 3:58 pm

Thx redk9258. It is again functioning as it should be. That was almost too easy for the effort to track it down.
Thx again.
FF
freeloader
Buffer Underrun
 
Posts: 37
Joined: Thu Jan 09, 2003 11:55 pm


Return to DVD Writers

Who is online

Users browsing this forum: No registered users and 1 guest

All Content is Copyright (c) 2001-2017 CDRLabs Inc.