Home News Reviews Forums Shop


XP locks up when blank disc is inserted in CD or DVD drive.

Anything else

XP locks up when blank disc is inserted in CD or DVD drive.

Postby Spazmogen on Thu Aug 19, 2004 10:46 am

Anyone have a clue as to why this is locking up XP?

It occasionally locks up when a normal cd is inserted as well (music or
data).

P3 1ghz
XP Home (SP2)
640mb ram PC133
160gb WD SE with 8mb cache

ASPI (from Force ASPI 1.7)
Nero 6
Alcohol 120%
Iomega Hotburn Pro

Nothing is overclocked. Everything is running spec.

I was having this trouble before the LOP spyware trouble, and it's still going on AFTER the clean install of XP.

It doesn't lock up when a commercially made DVD is inserted. But when I insert a blank DVD, it locks up. 1 short beep and I have to reboot. Everything freezes before the beep.

This is occurring with optical drives.

Lite On 52x24x52 & NEC ND-1100a DVD+RW.

Auto Run is turned on for both drives.

Any thoughts are appreciated.
e6400 Core 2 Duo @ 2.13ghz
GeForce 7600GT 256mb PCI-e
2gb DDR2 667mhz Patriot ram 1.8v in d/c
Gigabyte GA-965P-DS3 F10 BIOS
WD Caviar SE16 250GB SATA300 7200RPM 16MB Buffer
Samsung SATA2 80gb 7200rpm
Samsung SH-S182D 18x DVD burner
User avatar
Spazmogen
CD-RW Player
 
Posts: 1472
Joined: Tue Oct 23, 2001 8:00 pm
Location: Woodstock, Ontario

Postby Han on Thu Aug 19, 2004 10:51 am

Hmm, do you have any software for Virtual drives installed?

Why did you install ASPI? :-s
User avatar
Han
CD-RW PiMP
 
Posts: 569
Joined: Sun Apr 08, 2001 2:34 pm

Postby Spazmogen on Thu Aug 19, 2004 11:05 am

Han wrote:Hmm, do you have any software for Virtual drives installed?

Why did you install ASPI? :-s


I just disabled autoplay on both physical optical drives (for all types of events) and it didn't lock up (only the 1st time I've tried).

Yeah, I've got 3 virtual drives from Alcohol 120%.

ASPI: Some of the older software like ASPI installed.


Smart Ripper & DVD Decryptor like it (DVD Decrytor you can select it or other variants).
e6400 Core 2 Duo @ 2.13ghz
GeForce 7600GT 256mb PCI-e
2gb DDR2 667mhz Patriot ram 1.8v in d/c
Gigabyte GA-965P-DS3 F10 BIOS
WD Caviar SE16 250GB SATA300 7200RPM 16MB Buffer
Samsung SATA2 80gb 7200rpm
Samsung SH-S182D 18x DVD burner
User avatar
Spazmogen
CD-RW Player
 
Posts: 1472
Joined: Tue Oct 23, 2001 8:00 pm
Location: Woodstock, Ontario

Postby Spazmogen on Thu Aug 19, 2004 11:08 am

I was just messing with it again (auto play DISABLED) and I can't get it to lock up on me.


Autoplay=BAD. :evil:

For months I've been rebooting everytime so I can burn a disc.

I'm a loser.
:oops:
e6400 Core 2 Duo @ 2.13ghz
GeForce 7600GT 256mb PCI-e
2gb DDR2 667mhz Patriot ram 1.8v in d/c
Gigabyte GA-965P-DS3 F10 BIOS
WD Caviar SE16 250GB SATA300 7200RPM 16MB Buffer
Samsung SATA2 80gb 7200rpm
Samsung SH-S182D 18x DVD burner
User avatar
Spazmogen
CD-RW Player
 
Posts: 1472
Joined: Tue Oct 23, 2001 8:00 pm
Location: Woodstock, Ontario


Return to General Software Questions

Who is online

Users browsing this forum: No registered users and 2 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.