Home News Reviews Forums Shop

Machine not detecting new CD-RW hardware

CPU's? Motherboards? Video cards? Talk about it here.

Machine not detecting new CD-RW hardware

Postby kshivakumar on Mon Feb 23, 2004 7:23 am

Hi All
I tried to connect my external CD-RW (Benq 5244WU ) to my laptop (Compaq Armada running on Win 2K Professional edition) and experienced the following:
a) In the first instance machine detected the new device but asked for driver which is unusual since no driver is required for Win 2K.
b) After this the device was not detected . I tried many combinations like shutdown restart with device /without device etc.

Would appreicate if you can let me know how to solve this issue...

Also I dont fine a secondary IDE channel in my Device Manager under IDE settings? How could this be set up?

Some folks tell me to sort the jumper settings. Please let me know how to set this up as well.

Thanks for your time and attention

Buffer Underrun
Posts: 1
Joined: Mon Feb 23, 2004 6:40 am

Postby CDRecorder on Thu Mar 04, 2004 2:10 am

Welcome to CDRLabs! :D

The first thing to try is another USB cable.

Also, I'm not sure why there isn't a Secondary IDE channel in Device Manager, but since you're using an external drive, it's not connected to an IDE channel. For this reason, you don't have to worry about jumper settings. :D
CD-RW Recorder
Posts: 2335
Joined: Tue Apr 01, 2003 9:28 pm

Postby Tippon on Wed Mar 24, 2004 7:37 pm

Have you tried a powered USB hub? I had the same problem with a USB modem. Tried a powered hub, and it worked fine first time. Good luck :)

God bless those pagans
Buffer Underrun
Posts: 8
Joined: Wed Mar 24, 2004 7:13 pm
Location: Wales, UK

Return to General Hardware Discussion

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2016 CDRLabs Inc.