Home News Reviews Forums Shop

Mobo doesn't boot if wireless PS2 keyboard & mouse conne

CPU's? Motherboards? Video cards? Talk about it here.

Mobo doesn't boot if wireless PS2 keyboard & mouse conne

Postby KG on Sun Dec 10, 2006 8:49 am

I have a MSI 865PE Neo2-V mobo and a wireless Logitech combo (MX3000 laser). When I connect both keyboard and mouse to the 865PE through PS2 connectors it simply doesn't boot (black screen, nothing happens). If I connect only the keyboard, however, everything goes normally. I want to connect them via PS2 because I find this more stable and reliable than USB.

I think keyboard and mouse are OK because I used them for months with my old mobo and work fine with my laptop as well, and also I have known of people who have other MSI boards and have had very similar problems with the MX3000.

It took me a lot of time to find a wireless keyboard and mouse that I really liked and by no means I want to give up using them the way I've been doing it till now. Anyone can help?. I'd be very grateful.
Buffer Underrun
Posts: 12
Joined: Sat Nov 18, 2006 4:49 pm

Postby Dartman on Sun Dec 10, 2006 1:01 pm

I prefer the ps2 connector also but if that's what it wants you might have to do one on PS2 and one on USB till you figure it out. Kinda sounds like both ps2 ports are trying to use same address or something like that.
Is this a fresh install that might need extra drivers to get both to play well with others? If it is you might have to get the driver it needs in or something before it will work both ports.
Good luck, just had a Asus mother board that wont work with SATA300 drives, even with 2 different outboard cards on it, any other drive type works fine.
User avatar
CD-RW Player
Posts: 1531
Joined: Sun May 26, 2002 2:13 pm
Location: USA

Return to General Hardware Discussion

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2016 CDRLabs Inc.