Home News Reviews Forums Shop


Mp3 Burning, Mp3 Disk At Once CD

Burn baby burn!

Mp3 Burning, Mp3 Disk At Once CD

Postby infernodan on Sun Mar 09, 2003 4:42 am

Some trouble myself and others are having with burning DAO.

When an album for example is downloaded of the Internet something like ministry of sound, it is all in mp3 tracks, and the tracks are to run on as it is mixed by a DJ etc.

When burning the mp3 tracks into disk at once it still leaves a gap between the mp3s so the CD does not run on so to speak, due to the encoding of the mp3s etc etc.

What is the best way to overcome this, I am using NERO Burn at the moment but more then happy to change software package that would best help with this.
infernodan
Buffer Underrun
 
Posts: 5
Joined: Sun Mar 09, 2003 4:26 am

Postby cfitz on Sun Mar 09, 2003 12:37 pm

Are you burning the mp3 music as mp3 files on an ISO 9660 data disc, or are you converting them to CDA format and burning a regular CD audio discs?

If converting to CDA format, then what you are seeing are the two-second pauses Nero (and all recording software) inserts by default at the beginning of each track when making a CDA audio compilation. It's part of the CD audio standard. You can see length of the pause (skip/gap - call it what you will) associated with each track by inspecting the "Pause" column of the "Audio x" compilation window in Nero.

To change this value, select each track, double-click the title, and then set the "Pause:" value to 0 on the "Track Properties" tab of the "Audio Track Info" dialog that pops up. You may be warned when you actually attempt to burn the compilation if you set the pause for the first track equal to 0 because some burners can't support a zero-length pause before the first track (an initial gap of 0 is against standards). If so, let Nero readjust the pause for the first track, or don't set it in the first place. The length of the pause before the first track doesn't really matter since the music hasn't started playing at that point and you can't notice any pause.

You may also wish to play with the "Cross fade with previous track" setting in the same "Track Properties" tab in order to make smooth transitions for live concert tracks or any situation in which you want the two tracks to blend together rather than abruptly switch.

I don't know of a way to change the default setting for the pause to zero (or any other value than 2 seconds), but you can change the setting for multiple tracks at once by shift- or control-clicking to select multiple tracks, right-clicking, and then selecting properties. This will call up the "Audio Track Info" dialog mentioned in the previous paragraph, but under these circumstances the changes you make will apply to all of the selected tracks.

If you are burning your music as mp3 files on an ISO 9660 data disc and hearing gaps, then either you have silence at the beginning or ends of the mp3 files, or you have an issue with your mp3 player. If the mp3 files themselves have silence at the beginning or end, you will have to edit out the silence, probably by converting to .wav and using something like Nero's Wave Editor. Then re-encode. :(

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am

Postby infernodan on Mon Mar 10, 2003 7:48 pm

Thanks for the help cfitz ill try a few of those alternatives to the questions that you had asked myself. I am trying to burn the mp3s to cda (music cd) so it can be played in any convential cd player. But what I was trying to get at is if I get an album off the Internet or someone who has it already ripped and encoded from a music cd to mp3 tracks. But as you know with cd's that are compiled by dj's each track is suppose to run on but if you burn the mp3 tracks as music cd even as disk at once it still has pauses between the tracks. That might give you a bit more of clearer understanding of my problem :) :wink:
infernodan
Buffer Underrun
 
Posts: 5
Joined: Sun Mar 09, 2003 4:26 am

Postby cfitz on Mon Mar 10, 2003 10:25 pm

Okay, if you are converting to CDA to make a standard CD audio disc, then you can eliminate the gaps by setting the "pause" values to zero as I described in my last post.

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am

Postby infernodan on Tue Mar 11, 2003 12:30 am

No worries buddy i'll try that and let you know as long as nero doesn't have any trouble 8) thanx for your help ill let you know how I go with this :lol:
infernodan
Buffer Underrun
 
Posts: 5
Joined: Sun Mar 09, 2003 4:26 am

Postby GuJack20 on Tue Mar 11, 2003 5:56 am

Cfitz is right...

Just set the pause between tracks to 0 and u'll have what u want. :)
GuJack20
Buffer Underrun
 
Posts: 20
Joined: Mon Feb 17, 2003 6:27 pm

Postby infernodan on Tue Mar 11, 2003 6:37 am

Yeah tried it guys seems to be pretty close not spot on like the original would of been but bareable considering it is a copy. What I mean by this is that the tracks still don't completely run on smootly but pretty close. I suppose if I wanted to get perdantic I could throw it all into a sound program and play around but really don't have the time nor the energy. Thanx for the help GUYS
:evil:
infernodan
Buffer Underrun
 
Posts: 5
Joined: Sun Mar 09, 2003 4:26 am

Postby cfitz on Tue Mar 11, 2003 10:39 am

Oh well, it is at least better than before. As you noted, if there are still gaps you probably need to investigate the sound files themselves. You could also try those "cross fade" settings in Nero. That might help as well, without having to individually edit sound files.

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am

Postby infernodan on Wed Mar 12, 2003 6:22 pm

Kool I might try that if I get bored probably not likely though :evil:
infernodan
Buffer Underrun
 
Posts: 5
Joined: Sun Mar 09, 2003 4:26 am

Postby noone on Tue Aug 12, 2003 5:27 pm

please, i have nero 5.5
but i can´t find the cross fade option anywhere, i really need to find that option, could somebody help me?
noone
Buffer Underrun
 
Posts: 1
Joined: Tue Aug 12, 2003 5:23 pm

Postby cfitz on Tue Aug 12, 2003 6:42 pm

In Nero 5.5 full version, go to the audio compilation window on the left side. Right-click on the second of the two tracks you wish to cross-fade, and select properties. In the Audio Track Info dialog box that pops up, click on the "Cross fade with previous track:" check box on the "Track Properties" tab, then set the duration of the fade in either seconds or frames (75 frames = 1 second).

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am

Postby cfitz on Tue Aug 12, 2003 6:47 pm

I almost forgot. If you are using Nero Express, you can get to the same "Audio Track Info" dialog box by selecting the second of the two tracks you wish to cross-fade and clicking on the "Properties" button on the right hand side of the track display window. Do this after you have added your tracks but before you click "Next" to go to the burn page.

Also, you don't need to do it one track at a time if you wish to use the same cross-fade setting for multiple tracks. Just select all but the first track you wish to have the same cross-fading setting and then press the "Properties" button in Express or right-click -> properties in the full version.

The reason you never select the first track is that Nero does cross-fading of a given track with the track before it rather than the track after it. This is just semantics, of course, and has no effect on the final result, but you have to pick one way of expressing it or the other, and Ahead chose the former. As a result, you "can't" cross-fade the very first track of the disc, because that would require it to be cross-faded with the non-existent track before it. Of course, you can cross-fade the second track with the end of the first track. It's the same effect, just different nomenclature.

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am


Return to CD-R/CD-RW Drives

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.