Home News Reviews Forums Shop

Nero Imagedrive blue screens

Nero Burning ROM, Nero Express, NeroVision Express, Recode, InCD, etc..

Nero Imagedrive blue screens

Postby TeknoJnky on Mon Dec 22, 2003 6:47 pm


Looking for some suggestions for possible causes for nero image drive to blue screen when rebooting XP after being enabled.

It appears I can enable and load images fine, but if I reboot with imagedrive enabled, I get a blue screen immediately upon boot. I dont even see the winxp starting animation screen.

I have to select "last known good" in order to boot up, which of course loads the last good registry settings.

I dont have them on me here at work, but at home I have the exact blue screen stop errors if that helps, although it doesnt indicate a specific file or anything.

I have tried uninstalling and reinstalling several times, including cleaning the registry of all ahead software entries, and still nothing.

I have tried it on my laptop and it runs perfectly.

Any ideas?
Buffer Underrun
Posts: 9
Joined: Mon Dec 08, 2003 12:59 pm

Postby integspec on Thu Dec 25, 2003 8:00 am

Maybe there is some clash between your Windows and Nero Image Drive.

Until the problem is sorted try this similar tool:

HTH / Good Luck.
Stone walls do not a prison make,
Nor iron bars a cage;
Minds innocent and quiet take
That for an hermitage;
If I have freedom in my love,
And in my soul am free,
Angels alone that soar above
Enjoy such liberty. - Richard Lovelace
CD-RW Player
Posts: 302
Joined: Thu Dec 19, 2002 8:57 pm

Return to Nero (Formerly Ahead Software)

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2016 CDRLabs Inc.