Home News Reviews Forums Shop


Nero media player 1.4.0.11

Nero Burning ROM, Nero Express, NeroVision Express, Recode, InCD, etc..

Nero media player 1.4.0.11

Postby skypx on Mon Nov 10, 2003 1:08 pm

I have been trying to play a CD with this new version but I keep getting this error message.

Image

Any ideas? Thanks.

I just tried NeroMIX 1.4.0.13 and it worked ok.
Gigabyte GA-X38T-DQ6|Intel QX9650|Corsair TWIN3X4096-1600C7DHX|EVGA 8800GTX|Plextor PX-760SA|Samsung 244T
skypx
CD-RW Player
 
Posts: 113
Joined: Tue Jul 29, 2003 11:21 pm

Postby CDRecorder on Mon Nov 10, 2003 2:43 pm

Try re-installing the software; it looks like some necessary files are missing.
CDRecorder
CD-RW Recorder
 
Posts: 2335
Joined: Tue Apr 01, 2003 9:28 pm

Postby skypx on Mon Nov 10, 2003 5:05 pm

CDRecorder wrote:Try re-installing the software; it looks like some necessary files are missing.


I uninstalled everything restarted, then I used the clean tool restarted, but I am still having the same problem. Any other comments? Thanks.
Gigabyte GA-X38T-DQ6|Intel QX9650|Corsair TWIN3X4096-1600C7DHX|EVGA 8800GTX|Plextor PX-760SA|Samsung 244T
skypx
CD-RW Player
 
Posts: 113
Joined: Tue Jul 29, 2003 11:21 pm

Postby CDRecorder on Mon Nov 10, 2003 7:37 pm

That's strange. Unfortunately, I don't have any other idea. :(
CDRecorder
CD-RW Recorder
 
Posts: 2335
Joined: Tue Apr 01, 2003 9:28 pm

Postby CCampbell on Mon Nov 10, 2003 8:18 pm

What version of Nero 6 do you have? If you use the latest NeroMix, you must use the latest Nero 6, as they will both use the same NeroAPI.

If you have an older version of Nero 6, with a new version of NeroMix, then there could be problems as you'll have the older NeroAPI that comes with the older Nero 6, and the new NeroMix is looking for a more recent NeroAPI and can only find the old one.

Try uninstalling again. Then download and install Nero 6.0.0.23, as well as the latest NeroVision if you have this installed as well. Then install the latest NeroMix from our webiste. This should resolve your issue.

Regards,

Craig
CCampbell
CD-RW Player
 
Posts: 966
Joined: Tue Jan 29, 2002 9:27 pm
Location: Glendale, CA

Postby skypx on Mon Nov 10, 2003 8:56 pm

CCampbell wrote:What version of Nero 6 do you have? If you use the latest NeroMix, you must use the latest Nero 6, as they will both use the same NeroAPI.

If you have an older version of Nero 6, with a new version of NeroMix, then there could be problems as you'll have the older NeroAPI that comes with the older Nero 6, and the new NeroMix is looking for a more recent NeroAPI and can only find the old one.

Try uninstalling again. Then download and install Nero 6.0.0.23, as well as the latest NeroVision if you have this installed as well. Then install the latest NeroMix from our webiste. This should resolve your issue.

Regards,

Craig



I'm using the latest version of nero. (6.0.0.23) NeroMIX (1.4.0.13) will play CD's, however whenever I use nero media player (1.4.0.11) I get the error message I mentioned earlier. I have uninstalled nero restarted and used the clean tool, but I am still getting the same error message whenever I try to use nero media player (1.4.0.11) to play CD's.
Gigabyte GA-X38T-DQ6|Intel QX9650|Corsair TWIN3X4096-1600C7DHX|EVGA 8800GTX|Plextor PX-760SA|Samsung 244T
skypx
CD-RW Player
 
Posts: 113
Joined: Tue Jul 29, 2003 11:21 pm

Postby skypx on Mon Nov 10, 2003 9:05 pm

Here is a pic of what I have installed.

Image
Gigabyte GA-X38T-DQ6|Intel QX9650|Corsair TWIN3X4096-1600C7DHX|EVGA 8800GTX|Plextor PX-760SA|Samsung 244T
skypx
CD-RW Player
 
Posts: 113
Joined: Tue Jul 29, 2003 11:21 pm

Postby skypx on Tue Nov 11, 2003 3:40 am

Well, I just uninstalled version 1.4.0.11 and reinstalled 1.4.0.7 and I can now play CD's without any errors. Maybe there is a bug in 1.4.0.11?

Image
Gigabyte GA-X38T-DQ6|Intel QX9650|Corsair TWIN3X4096-1600C7DHX|EVGA 8800GTX|Plextor PX-760SA|Samsung 244T
skypx
CD-RW Player
 
Posts: 113
Joined: Tue Jul 29, 2003 11:21 pm

Postby skypx on Wed Nov 12, 2003 1:18 pm

I just tried version 1.4.0.11 on the computer at work and I recieved the same error message. Any comments?
Gigabyte GA-X38T-DQ6|Intel QX9650|Corsair TWIN3X4096-1600C7DHX|EVGA 8800GTX|Plextor PX-760SA|Samsung 244T
skypx
CD-RW Player
 
Posts: 113
Joined: Tue Jul 29, 2003 11:21 pm

Postby CDRecorder on Wed Nov 12, 2003 1:26 pm

It sounds like there is a bug in version 1.4.0.11; hopefully, Ahead will fix it soon.
CDRecorder
CD-RW Recorder
 
Posts: 2335
Joined: Tue Apr 01, 2003 9:28 pm


Return to Nero (Formerly Ahead Software)

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.