Home News Reviews Forums Shop


Nero 6.3 - Medium not writable

Nero Burning ROM, Nero Express, NeroVision Express, Recode, InCD, etc..

Nero 6.3 - Medium not writable

Postby YrbkMgr on Sat Feb 21, 2004 6:20 am

I have posted this on two other boards, and no one has a clue of what the problem could be. I wrote Nero tech support, and received an automated reply, and am still waiting for some human reply. I did a search on this forum and could not find an issue related to my problem, so when I saw that sometimes someone from Nero posts here, I felt compelled to ask someone, anyone, for help.

I am a consultant working with a client. They had an OEM bundle of Nero 5 with a Yamaha 2200E 20x drive. The drive died, they bought a Plextor PX-W5224A 52x recorder. After I installed the drive, I discovered that the OEM bundled software only works with the Yamaha, so I directed them to purchase and install a retail version of Nero, which apparently they did, and subesquently upgraded to the latest version.

The issue is that Nero 6.3.0.3 continually reports that the media is not writable, no matter which CD-R mfr is used. A CD-R is placed in the tray and a Burn is initiated. The normal "Status" dialog comes up, then a message is displayed in a dialog that says "This medium is not writable. Please insert a writable medium..." Then, in the same dialog, it displays

Medium required for the compilation: CD-R/CD-RW
Medium type in the recorder: CD-R


Further, the menu item Recorder|Disc Info... shows the appropriate size and that it's a CD-R and empty. The CD Speed utility from Nero operates fine.

Each media manufactur, we have tried is compatible with the drive, according to Plextor, and used media rated at speeds of 16x-52x - doesn't matter, same error.

The drive has been flashed with the latest firmware. The drive came with PlexTools which writes to the media fine. It also came with Roxio EZCD 6, which writes to the media fine. No error messages with these software and the burn is good.

When Nero began reporting that the media was not writable, we uninstalled Roxio, disabled the VXD's (by using the underscore VX_). We have uninstalled Nero several times using the Nero-Clean Tool, and reinstalled it. We have been struggling with this problem for quite some time now, and my client will not pay me until I resolve this problem.

The error message generated in the Nero Log is:

Disc check failed: Medium not writable (Wrong CD)

I will post the log file if it helps at all, but it is an issue where other software perform fine, and the old nero with the old yamaha drive worked fine. So something really, really wierd is happening.

I read about a Nero 6 patch that was out some time ago, but it's for a different version.

Can you help?

Thank you in advance for any and all comments.
User avatar
YrbkMgr
Buffer Underrun
 
Posts: 22
Joined: Sat Feb 21, 2004 6:10 am

Postby Spazmogen on Sat Feb 21, 2004 1:41 pm

Change the vxd's back.
then try uninstalling both Nero & Roxio products (including InCD & Direct CD). The discs they're trying to write to have not been formatted with Direct CD or InCD have they?

Run the Nero clean tool.

You may want to run a registry check/repair tool as well at this point.

Install Nero 6 if that is what they just bought.

Don't bother with InCD again unless they need a packet writing software installed. Obviously, do not have InCD & Direct CD (Roxio) installed at the same time.

See if that helps.
e6400 Core 2 Duo @ 2.13ghz
GeForce 7600GT 256mb PCI-e
2gb DDR2 667mhz Patriot ram 1.8v in d/c
Gigabyte GA-965P-DS3 F10 BIOS
WD Caviar SE16 250GB SATA300 7200RPM 16MB Buffer
Samsung SATA2 80gb 7200rpm
Samsung SH-S182D 18x DVD burner
User avatar
Spazmogen
CD-RW Player
 
Posts: 1472
Joined: Tue Oct 23, 2001 8:00 pm
Location: Woodstock, Ontario

Postby YrbkMgr on Sat Feb 21, 2004 2:18 pm

Well I'm grateful for a very quick reply, that's for sure. But just to be clear, this isn't an InCD/DirectCD issue. We are using CD-R's, right from the spindles. The exact same media are able to be written to using PlexTools and Roxio, although, for the time being we have completely removed Roxio.

Here's a list of active VXD's from the nero log, followed by the inactive ones.

Active
Existing drivers:
File 'IoSubsys\NEROCD95.VXD': Ver=4.5.0.14, size=39882 bytes, created 3/11/02 11:55:38 AM
File 'IoSubsys\CDFS.VXD': Ver=4.10.1998, size=59133 bytes, created 4/23/99 10:22:00 PM
File 'IoSubsys\ESDI_506.PDR': Ver=4.10.2222, size=24406 bytes, created 4/23/99 10:22:00 PM
File '..\System\Vmm32\Ios.vxd': Ver=4.10.2222, size=69570 bytes, created 4/23/99 10:22:00 PM
File 'IoSubsys\Disktsd.vxd': Ver=4.10.2222, size=18809 bytes, created 4/23/99 10:22:00 PM
File 'IoSubsys\AMDEIDE.MPD': Ver=1.21 RC, size=30720 bytes, created 9/6/99 3:17:28 PM (Adapter driver for rec)


Inactive

C:\WINDOWS\SYSTEM\IOSUBSYS\drvwppqt.vx_
C:\WINDOWS\SYSTEM\IOSUBSYS\cdr4vsd.vx_
C:\WINDOWS\SYSTEM\IOSUBSYS\Scsi1hlp.vx_


I had disabled these VXD's for testing, since the issue was still happening with them enabled. The system used to work fine with Nero and all these vxd's active.

I think something else is going on...
User avatar
YrbkMgr
Buffer Underrun
 
Posts: 22
Joined: Sat Feb 21, 2004 6:10 am

Postby dodecahedron on Sat Feb 21, 2004 3:24 pm

there's a few clean tools on Nero's site - general clean tool, InCD clean tool, etc. make sure you try more than one (all of them? all the relevant ones? which ones are they? good question!)
One Ring to rule them all, One Ring to find them,
One Ring to bring them all and in the darkness bind them
In the land of Mordor, where the Shadows lie
-- JRRT
M.C. Escher - Reptilien
User avatar
dodecahedron
DVD Polygon
 
Posts: 6865
Joined: Sat Mar 09, 2002 12:04 am
Location: Israel

Postby YrbkMgr on Sat Feb 21, 2004 5:51 pm

Well, again, I am truly grateful for a reply. I've spent way too much time on this.

I've used several of Neros clean tools, I've manually scrubbed the registry, we've completely removed Nero from the system, and even downloaded and installed the Demo Version of Nero.

It still reports that the medium is not writable. For the sake of clarification, it is NOT a media issue. I can take these same media (650mb 52x CD's) to any system and burn or simulate. Further, on the system in question, at least two other software apps write to these media fine.

I'm not a CDR expert, but am at least "advanced" level with the computing environment if not "expert", and am a scientist by training. I know how to control variables. So I know that when I clean Nero out it's clean. This has me completely baffled.

I've run the Info Tool as well, and there is nothing obvious. Further, Nero's own Disk Info... shows that its a blank 650MB disc, and as mentioned earlier, the CD Speed runs tests on the media fine. I can even create a Data disc for testing with Neros CD Speed utility.

There is a problem, I don't know what it is. Nero worked fine with v5.5 OEM and the Yamaha drive (long since completely removed).

I haven't heard from Nero via e-mail and now I have more time into the project than I can bill the client for.

I'm very upset and am recommending that they remove Nero from their list of acceptable software. Personally, I've had nothing but good things to say about Nero, based on the 5.5/Yamaha experience. But now? I cannot recommend it.

I hope I don't offend anyone, but I think Roxio is far less capable than Nero, so I can't recommend that to the client. They will have to use PlexTools that came with the drive, even though it cannot save compilation information between sessions. Sigh.

Thanks to those who tried to help. I'll be checking here to see if Nero pops in or if one of the Zen Masters of Burning can make a suggestion, since not being able to solve the puzzle bothers me greatly. But in essence, I can't tell someone to buy Nero any longer - this is just insane.

Peace,
YrbkMgr
User avatar
YrbkMgr
Buffer Underrun
 
Posts: 22
Joined: Sat Feb 21, 2004 6:10 am

Postby dodecahedron on Sat Feb 21, 2004 9:05 pm

best i can suggest is keep buggin Nero's tech support until you get a response, and hopefully in the next version of Nero 6 it will work for you.
One Ring to rule them all, One Ring to find them,
One Ring to bring them all and in the darkness bind them
In the land of Mordor, where the Shadows lie
-- JRRT
M.C. Escher - Reptilien
User avatar
dodecahedron
DVD Polygon
 
Posts: 6865
Joined: Sat Mar 09, 2002 12:04 am
Location: Israel

Postby YrbkMgr on Sat Feb 21, 2004 9:55 pm

Thanks Dodec. I'm not sure if it's a version issue, but you're right, I'll just have to see if Tech Support is willing to reply.
User avatar
YrbkMgr
Buffer Underrun
 
Posts: 22
Joined: Sat Feb 21, 2004 6:10 am

Postby NoSmartz on Sun Feb 22, 2004 12:57 am

I can honestly say I'm puzzled.I have nero and have had 0 probs.I've used roxio also and had the same results.That's weird.I manually go in and clean out the registry.Keeps me busy and takes a little while but I'm thorough.I would find a different app to use.

E
"Life can only be understood backwards; but it must be lived forwards."
Soren Kierkegaard
NoSmartz
CD-RW Player
 
Posts: 642
Joined: Tue Nov 18, 2003 8:39 am
Location: Dallas,Texas

Postby YrbkMgr on Sun Feb 22, 2004 5:36 pm

I know, it's very baffling. It makes absolutely no sense.

I had posted on another board, and they had me post the log file, and had no clue either. When I wrote Nero, I uploaded the InfoTool log for their review.

There is ONE issue that hasn't yet been elaborated upon: DMA.

In a nutshell, the unit is a Win98SE 700 MHz Athalon using AMDEIDE.MPD. According to AMD and other sources, if a device supports DMA, then the MPD will allow it to be used.

The only reason I bring this up is because in the Nero Log files from the old Yamaha drive Nero Reports:

Nero Version: 5.5.1.8
Recorder: <YAMAHA CRW2200E> Version: 1.0D - HA 2 TA 1 - 5.5.1.8
Adapter driver: <amdeide> HA 2
Drive buffer : 8192kB


Nice buffer in that drive eh?

And the Nero Log for the NEW drive reports:

Nero version: 6.3.0.3
Recorder: <PLEXTOR CD-R PX-W5224A>Version: 1.03 - HA 2 TA 0 - 6.3.0.3
Adapter driver: <amdeide> HA 2
Drive buffer : 2048kB
Bus Type : via Inquiry data (1) -> SCSI, detected: ?


So they added a new query line somewhere between these versions to query the bus type, and from what I can decipher, it's looking at SCSI, and not able to discern any information.

Now the drive is an IDE drive, even though they have a SCSI card in for their scanner.

I'm not sure if I'm chasing a red herring, or if the AMDEIDE driver may be related to the issue, even though the same driver on the same system worked with Nero 5.5. Further, I don't know enough about that Bus Type Query to know if it is worth pursuing or even noteworthy.

Sigh. Don't you want to be me? It's bordering between practical and obsessive :-?
User avatar
YrbkMgr
Buffer Underrun
 
Posts: 22
Joined: Sat Feb 21, 2004 6:10 am

Postby CCampbell on Mon Feb 23, 2004 6:34 pm

Hi YrbkMgr,

I am very sorry that you've had such, even to me, unexplainable problems with our software writing to CDR media.

It sounds like you have done all you should have needed to do in order to resolve your issue. :-?

Let's go back to the basics, if you do not mind repeating some steps. :)

1) Uninstall any other CD or DVD Recording programs from your system, using the Add/Remove Programs feature.

2) Use the Nero General Clean Tool to remove our software from your system, again. :) (You can use the below link for this)
http://www.nero.com/us/631940828445001.html

3) Use the RegistryChecker tool to remove any drivers left behind by other Recording software, it removes most though not all, and also to clear the Upper and Lower Filters of the registry that may be pointing to drivers that are no longer on they system. (You can use the below link for that)
http://www.nero.com/us/631938356417810.html

4) Then download our latest Nero 6.3.0.6 and install with your Nero 6 serial key to unlock from Demo mode. Only install Nero 6 at this time, do not install NeroVision Express or InCD, as we do not need them to try and resolve this issue. ( Again use the below link)
http://www.nero.com/us/nero-up.php

5) Be sure you have the latest firmware for your model recorder installed

6) Make sure no programs are running in the background

7) With no media in the Recorder, try and create a Data or Audio CD using our Nero Express or Nero Burning ROM software. Let our software prompt you to insert a blank media, and only insert it when it's asked for.
If this works, try again, but this time with the media in the recorder before you launch our software.

8) IF it still fails, regardless of when you insert the media, use the Nero Info Tool to create a text file about your systems info and send to me at techsupport4@nero.com so I can see what is on the system that could possibly preventing our software from working.

PS. If you have another model recorder, not of the same MFG, it would be a good debug process if you could connect this other drive and see if it has the same problem as the one you are currenlty using. I'm not suggesting replacing the current recorder as a solution, just as a debugging tool.

And if we do resolve this off the forum, one way or another, I think everyone would appreciate an update to the results posted on this forum. Be it positive or negative for our Nero software.

Regards,

Craig
CCampbell
CD-RW Player
 
Posts: 966
Joined: Tue Jan 29, 2002 9:27 pm
Location: Glendale, CA

Postby YrbkMgr on Mon Feb 23, 2004 10:58 pm

Craig,

I'm impressed. Thoroughly impressed.

I'll be working on it tonight and will post results.

Fwiw, I was contacted by tech support today (Juan) who asked for my InfoTool.Txt file. I sent it to him and also informed him that I had attached it to the webform. No worries though.

Let me get to work and post back.

What kind of company does this kind of support in a forum? A good one.
User avatar
YrbkMgr
Buffer Underrun
 
Posts: 22
Joined: Sat Feb 21, 2004 6:10 am

Postby YrbkMgr on Tue Feb 24, 2004 4:25 am

Well, I don't know why it took Craigs suggestion for me to think of swapping out drives. I could have saved myself a week of anquish. It just goes to show that sometimes, when you hear hoofbeats, you think "zebras", when you should think "horses".

I swapped the current plextor with another Yamaha 2200E. Nero burned a CD fine. No problems.

I suspect that it's an issue between Nero and this specific model plextor, although Neros site indicates that the drive has been compatible with the software since sometime in version 5.5.

Can't be the drive and still function with two other capable apps. The drive has been flashed with the latest firmware, and the problem existed with both, the shipping firmware version and the update. Possible it's a plextor issue, but not likely.

I have supplied Craig with my InfoTool.txt file, and just wrote him the results of the drive swap.

I'm hoping he says "Hey! You found a bug. Thank you! Now we can make our software better". But I'd settle for "uh, we're looking into it", which translates to "yep, there's an issue - next patch".

Thanks so far to everyone who helped make sure I wasn't missing anything obvious, and I'll post what's what when I know.
User avatar
YrbkMgr
Buffer Underrun
 
Posts: 22
Joined: Sat Feb 21, 2004 6:10 am

Postby NoSmartz on Tue Feb 24, 2004 12:15 pm

Congrats!!!
Craig knows everything when it comes to Nero issues.

E
"Life can only be understood backwards; but it must be lived forwards."
Soren Kierkegaard
NoSmartz
CD-RW Player
 
Posts: 642
Joined: Tue Nov 18, 2003 8:39 am
Location: Dallas,Texas

Postby YrbkMgr on Fri Feb 27, 2004 8:18 pm

The saga isn't over yet, but for those who may be interested, I thought I'd post where we are.

The long and the short of it, is that the system in question is using a Kadoka MoBo with and AMD Chip (athalon). It came with AMDEIDE.MPD as the driver.

Previous versions of Nero worked on the machine. But somewhere in the upgrade path, way back in version 5.5, the compatability with this driver became challenged.

Because of this driver, Nero was wanting to scan the SCSI bus, even though the drive is an IDE drive. That is what was forcing Nero to spit out the CD and say Insert a Writable CD.

Ahead supplied me with a registry tweak that forced Nero to use the IDE channel, instead of probing the system (er.. I think). When they forced it to use IDE, Nero was able to burn on the media.

In speaking with Craig, from Ahead, through e-mail, he has indicated, though not directly said it, that this is one of those "in the wild" issues that would have been impossible to predict, in releasing updates to Nero. Further he tells me that a more elegant solution is on its way, since while the registry worked, there were other performance issues that came to fore.

That said, I personally think it is important for the community at large to recognize Craig/Ahead for their tireless effort in trying to resolve a single customer issue. While it is true that the particular combination of drivers and drives may be rare "in the wild", it would have been easy for the company to say "Uhm... well, you're an oddball, sorry pal."

Instead, they stepped up to the plate and worked through this issue. I am nothing short of impressed. Even if the final "fix" for this issue doesn't work for my client, I will ALWAYS recommend Nero. Ahead is a company that backs its product.

In todays day and age, of profits and Wall Street, technical support is an evil money pit (cost center), that you have to have, but you don't have to do it well. Ahead bucks this trend with dedication to their flagship product that is, in my opinion, "world class", bar none.
User avatar
YrbkMgr
Buffer Underrun
 
Posts: 22
Joined: Sat Feb 21, 2004 6:10 am


Return to Nero (Formerly Ahead Software)

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.