Home News Reviews Forums Shop


Nero 6.0.0.23 problem?

Nero Burning ROM, Nero Express, NeroVision Express, Recode, InCD, etc..

Nero 6.0.0.23 problem?

Postby wlee on Fri Nov 28, 2003 3:00 am

I have a DVD movie on my hard drive, and it plays perfectly under windvd 5. After burning to DVD, the movie playback became ugly, sometimes it has pauses and small square pixels, this happens on both pc and dvd player. I even copied back files from burned DVD to hard drive, still the same problem. :cry:

I've tried HP 300i and Sony 510A burnder with different media: HP and Riteck DVD+RW plus Maxell DVD+R, all are the same.

Nero runs well under 10% CPU usage, and never reported any error. :o

What shall I try next? Thanks for your advise.


William
wlee
Buffer Underrun
 
Posts: 3
Joined: Fri Nov 28, 2003 2:49 am

Postby wlee on Fri Nov 28, 2003 4:12 am

I used total commander to compare one vob file between original and the one copied burned on DVD, there are DIFFERENT in many places. one major pattern is:

Let every 8 32bit form one row, then the differences will always be last (8th) 32bit in three consective rows.

near the end of file, a large block of data is different.

Anyone has a clue?
wlee
Buffer Underrun
 
Posts: 3
Joined: Fri Nov 28, 2003 2:49 am

Postby wlee on Fri Nov 28, 2003 1:05 pm

Nero was innocent, as well as the burner and media. The bad guy is the memroy or DIMM. After changing the DIMMs, the problem is solved.

Hope this might help anyone who has the similiar problem. :)


William
wlee
Buffer Underrun
 
Posts: 3
Joined: Fri Nov 28, 2003 2:49 am


Return to Nero (Formerly Ahead Software)

Who is online

Users browsing this forum: No registered users and 1 guest

All Content is Copyright (c) 2001-2017 CDRLabs Inc.