Home News Reviews Forums Shop


Nero Recode giving bad Nero Digital video under Vista

Nero Burning ROM, Nero Express, NeroVision Express, Recode, InCD, etc..

Nero Recode giving bad Nero Digital video under Vista

Postby nrms on Sun Dec 10, 2006 3:26 pm

And another one...

Just recoded two movies to Nero Digital under Vista (Nero Std; QuickTime profile). Neither of them plays back properly in QuickTime Player (v7.1.3).

One gives an all green display; the other just say "Error -2002: a bad public movie atom was found in the movie".

Nigel
nrms
Buffer Underrun
 
Posts: 17
Joined: Tue Oct 17, 2006 9:04 am

Postby cinemascope on Mon Dec 11, 2006 5:54 am

This is an incompatibility between QuickTime and Vista.
I have created a file with Recode in Vista which gives me the "Error -2002: a bad public movie atom was found in the movie" message if I play it in QuickTime under Vista.
If I play the same file in QuickTime under XP, it works fine.
cinemascope
Buffer Underrun
 
Posts: 11
Joined: Wed Aug 30, 2006 10:28 am

Postby nrms on Mon Dec 11, 2006 10:45 am

Actually, though I didn't mention it, the problems I reported were under Vista RC-2.

I have now tested under Vista RTM and I don't the same problem.

I can now create a Nero Digital MP4 file with Recode under Vista RTM that plays back OK under Vista RTM. When I tried it under WinXP it gave the Error -2002 at first but strangely, when I tried it again later it also played OK under WinXP. !!

Nigel
nrms
Buffer Underrun
 
Posts: 17
Joined: Tue Oct 17, 2006 9:04 am

Postby TCAS on Tue Dec 12, 2006 1:09 am

You should expect these type dificulty Nero 7 latest version is not yet compatible with VISTA specially if you have 64 bit installed.
TCAS
CD-RW Player
 
Posts: 981
Joined: Sat Aug 25, 2001 8:00 pm


Return to Nero (Formerly Ahead Software)

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.