Home News Reviews Forums Shop


Nero Showtime problem

Nero Burning ROM, Nero Express, NeroVision Express, Recode, InCD, etc..

Nero Showtime problem

Postby parsoons on Mon Feb 16, 2004 11:04 pm

Any ideas on this one Craig?

I am having a problem with DVD's of home movies that I made in the previous version of NVE. Now using NVE 2.1.0.8. Trying to play them with the newest version of Showtime is not working. The menus built in NVE show up fine but when playing the actual movie there are only dense horizontal line patterns on the screen. I can still hear the audio portion normally. Funny thing is, the same thing happens in Windows Media player. Lines and distortion, no video. Also, when played with ATI's DVD playing software there is NO problem. Everything is perfect. Other movies created with Nero Recode still perform flawlessly in the newest version of Showtime and Media Player. I reinstalled both Nero and Windows media player thinking a possible file problem but to no avail. Just my movies created in NVE will not play in the playback programs except ATI's.
parsoons
Buffer Underrun
 
Posts: 9
Joined: Mon Jan 26, 2004 1:11 pm

Postby CCampbell on Tue Feb 17, 2004 7:03 pm

Can you give me the exact version of NVE2 that you were using previously?

I've tried with a few older versions, and they still play back fine on 3 different systems using the latest Nero ShowTime 1.5.0.8

Regards,

Craig
CCampbell
CD-RW Player
 
Posts: 966
Joined: Tue Jan 29, 2002 9:27 pm
Location: Glendale, CA

Postby parsoons on Tue Feb 17, 2004 9:08 pm

Hi Craig, it was version 2.1.0.4 of NVE 2.

Thanks,
Gary
parsoons
Buffer Underrun
 
Posts: 9
Joined: Mon Jan 26, 2004 1:11 pm

Postby CCampbell on Wed Feb 18, 2004 5:16 pm

Hi Parsoons,

Sorry, but I am still not able to reproduce this issue with NeroVision Express 2.1.0.4 and playback with Nero ShowTime 1.5.0.8

However, I was able to see the issue when I created a DVD-Video with NeroVision Express 2.1.0.4 and try playing back with Windows Media Player 9. Then I was able to see the Horizontal lines you mention. But on that same system, Nero ShowTime played the DVD back without problems.

Has anyone else seen this issue being reported by Parsoons on their systems?

Parsoons, can you go to another system and install NeroVision Express 2.1.0.8 and see if you have trouble playing that same DVD you created with NVE2.1.0.4?

Regards,

Craig
CCampbell
CD-RW Player
 
Posts: 966
Joined: Tue Jan 29, 2002 9:27 pm
Location: Glendale, CA

Postby parsoons on Mon Feb 23, 2004 8:41 pm

Sorry Craig, this is the only system available to me.
parsoons
Buffer Underrun
 
Posts: 9
Joined: Mon Jan 26, 2004 1:11 pm

Postby CCampbell on Tue Feb 24, 2004 8:38 pm

Hi Parsoons,

Sorry, but I jut can not duplicate this issue, and we have not had any other reports on this.

I'll keep an eye out for it, and see if my colleagues have any ideas, but it's not looking good. If we are not able to duplicate the issue, its very difficult to resolve it.

Regards,

Craig
CCampbell
CD-RW Player
 
Posts: 966
Joined: Tue Jan 29, 2002 9:27 pm
Location: Glendale, CA


Return to Nero (Formerly Ahead Software)

Who is online

Users browsing this forum: Exabot [Bot] and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.