Home News Reviews Forums Shop


New 0E57 firmware for LiteOn LTR-52327S

Burn baby burn!

Postby SkaarjMaster on Sat Apr 10, 2004 7:08 pm

So, do you think I should upgrade the firmware to the latest or try to find QSOB?
User avatar
SkaarjMaster
CD-RW Player
 
Posts: 496
Joined: Thu Dec 11, 2003 1:06 pm
Location: Sarasota, Florida USA

Postby CDRecorder on Sat Apr 10, 2004 7:50 pm

I would recommend upgrading to QS0B.
CDRecorder
CD-RW Recorder
 
Posts: 2335
Joined: Tue Apr 01, 2003 9:28 pm

Postby vinnie97 on Mon Apr 12, 2004 3:52 am

coupla' reading tests on 52X fuji & ritek media.

711MB/TY

Image

Maybe the overburn has something to do with the C2 errors, because:

703MB/Ritek

Image

I may downgrade to an earlier firmware and run more reading tests on these same disks out of curiosity.
vinnie97
CD-RW Player
 
Posts: 388
Joined: Tue Sep 25, 2001 8:00 pm
Location: Dallas, TX

Postby vinnie97 on Mon Apr 12, 2004 6:45 pm

Same discs Kprobed with the QS0B firmware:

TY/712MB

Image

Ritek/703MB

Image

C1 is down in both, but the # of C2 errors is nearly the same, which has me worried. Maybe it was just an anomaly with that one TY burn. This will require another test...too bad I only have 3 TY's left. :x In the C1 dept, I'm not sure the writing quality is any worse than the QS0B firmware, and if it is, the degradation is negligible.
vinnie97
CD-RW Player
 
Posts: 388
Joined: Tue Sep 25, 2001 8:00 pm
Location: Dallas, TX

Postby SkaarjMaster on Thu Apr 15, 2004 3:28 pm

If I do it, and I most likely will, then I'll try the QS0B! Thanks! 8)
User avatar
SkaarjMaster
CD-RW Player
 
Posts: 496
Joined: Thu Dec 11, 2003 1:06 pm
Location: Sarasota, Florida USA

Postby SkaarjMaster on Tue May 04, 2004 3:04 pm

Well, I installed her new system this past weekend and flashed to QSOB after burning the important stuff off her old hard drive. It seemed to work with no problems. Thanks! :D
User avatar
SkaarjMaster
CD-RW Player
 
Posts: 496
Joined: Thu Dec 11, 2003 1:06 pm
Location: Sarasota, Florida USA

Postby vinnie97 on Tue Jun 08, 2004 7:31 am

Well, I'm temporarily using QSOB again and I'm seeing the same C2 errors near the end of each burn on the Ritek discs (which I'm also incidentally overburning). I suppose I'll burn a disc and keep it at or below the rated disc size to see if this continues...frustrating! :evil:
vinnie97
CD-RW Player
 
Posts: 388
Joined: Tue Sep 25, 2001 8:00 pm
Location: Dallas, TX

Postby SkaarjMaster on Sat Jul 23, 2005 6:24 pm

Well, I'm at my Mom's house again updating her computer and stuff. Anyone know what happen to this issue with the QS0E firmware or did Lite-On just move on to supporting the newer drives? Looks like they came out with QS58 for Rev2 versions of this drive and stopped.
User avatar
SkaarjMaster
CD-RW Player
 
Posts: 496
Joined: Thu Dec 11, 2003 1:06 pm
Location: Sarasota, Florida USA

Previous

Return to CD-R/CD-RW Drives

Who is online

Users browsing this forum: No registered users and 1 guest

cron
All Content is Copyright (c) 2001-2017 CDRLabs Inc.