Home News Reviews Forums Shop


Ok, now what is the problem =[[[[[[[

Burn baby burn!

Ok, now what is the problem =[[[[[[[

Postby GizmoC on Sat Dec 07, 2002 10:21 am

After extensive research and discussion I gathered considerable information about CDR Media from various sites.

I was using Imation (CMC) media all this time and it gave me thousands of errors with CDSpeed. I decided to buy "Creativ" media, manufactured by Ritek (dye 7, which is supposed to be good).

anyway, the thing is..

when I used that media to burn stuff on my cousin's PC, it burnt fine without any errors. CDSpeed didnt report ANY errors!

But then, when I used this same media on my PC... I got thousands of errors, especially towards the end of the CD Quality check process.

So, the problem is definately not the media!

I use LiteOn 2410B and s507 firmware. My cousin uses the Plextor 16x. We both use Nero.

Please help

Very frustrated.
GizmoC
Buffer Underrun
 
Posts: 24
Joined: Tue Dec 03, 2002 7:01 am

Postby craiger on Sat Dec 07, 2002 10:32 am

This maybe a stupid answer but are you sure you have buffer underun protection on your drive?
craiger
 

Postby GizmoC on Sat Dec 07, 2002 10:40 am

uhh... The LiteOn 2410B is was THE BEST drive during its time. Besides, it is comparatively newer than the Plextor 16x (which my cousin uses).

So, yes, I presume it does have Buffer Underrun protection. But, could it be that I might have unknowingly disabled it or something?

Because, I did noticed something interesting when I was using Nero on my cousin's PC..... sometimes after burning a CD I got this message like "buffer udnerrun error was encountered x times"... inspite of this, none of the CDs reported any errors while using CDSpeed..
On the other hand, I have never got such a message when I used Nero..
GizmoC
Buffer Underrun
 
Posts: 24
Joined: Tue Dec 03, 2002 7:01 am

Postby craiger on Sat Dec 07, 2002 11:51 am

Do you have Windows XP? Their is a new Roxio EZ CD Creator update for Windows XP, version 5.1, I think. Nero has a Windows XP update as well.
craiger
 

Postby GizmoC on Sat Dec 07, 2002 12:04 pm

hmm, I use WinME.

My cousin uses WinXP. but, I dont think he has any update or anything, cuz the Nero he uses was given to him by me.

Besides, what does OS have to do with this anyway?
GizmoC
Buffer Underrun
 
Posts: 24
Joined: Tue Dec 03, 2002 7:01 am

Postby GizmoC on Sat Dec 07, 2002 1:44 pm

upgrade firmware to 5s5a, still I get thousands of errors!
GizmoC
Buffer Underrun
 
Posts: 24
Joined: Tue Dec 03, 2002 7:01 am

Postby dodecahedron on Sat Dec 07, 2002 2:39 pm

your cousin's plextor drive has buffer under-run protection technology - BURN-Proof. that is why the disc is fine even though there were buffer underruns. if there was no BURN-Proof, a buffer under-run would've caused a coaster to be created!

you should know by now that not all media burns the same on different burners. it is entirely possible that the same media burns OK on the plextor but not on the Lite-On. try different media.

another point - Plextors are noted to be excellent readers. so it is possible that the same CD will be read fine by the plex but will have errors when read on the Lite-On. this is because there ARE errors, but the plextor does a better job at correcting them.
(note - this is NOT exactly what you're talking about. your'e talking about reading different discs on either burner, the discs burnt on that burner. i'm talking about reading the SAME cd on both burners).

as i recall you have a huge collection of CDs and you want to keep them. if that's the case, why don't you use the best media around, Taiyo Yuden by all accounts? instead of trying other CMCs or Ritek. from responses of members of these forums (read enough here in the forums and you'll see what i mean) TY is the best media in terms of burning quality. use that.

make sure you have the most recent version of Nero - that's 5.5.9.17; and make sure you have DMA enabled.
One Ring to rule them all, One Ring to find them,
One Ring to bring them all and in the darkness bind them
In the land of Mordor, where the Shadows lie
-- JRRT
M.C. Escher - Reptilien
User avatar
dodecahedron
DVD Polygon
 
Posts: 6865
Joined: Sat Mar 09, 2002 12:04 am
Location: Israel

Postby GizmoC on Sat Dec 07, 2002 3:56 pm

I tested one of the CDs which I had originally burnt on the plextor on my PC using the Liteon.

guess what, NO ERRORS! the LiteOn didnt report any errors!

so, bottom line is, eventhough the media is the same, the plextor is definately doing "something" different which results in error free burning.

As for buffer-underun protection. Correct me if I am wrong, every CD Writer since the past many years has that option in-built, including the LiteOn! Infact, the LiteOn I have is much newer compared to the Plextor!

whats wrong?!!?!
GizmoC
Buffer Underrun
 
Posts: 24
Joined: Tue Dec 03, 2002 7:01 am

Postby VEFF on Sat Dec 07, 2002 5:13 pm

GizmoC wrote:I tested one of the CDs which I had originally burnt on the plextor on my PC using the Liteon.

guess what, NO ERRORS! the LiteOn didnt report any errors!

so, bottom line is, eventhough the media is the same, the plextor is definately doing "something" different which results in error free burning.

As for buffer-underun protection. Correct me if I am wrong, every CD Writer since the past many years has that option in-built, including the LiteOn! Infact, the LiteOn I have is much newer compared to the Plextor!

whats wrong?!!?!


It is NOT necessarily the drive.

It could be any one or more of the following:

- Difference in OS and/or the drivers associated with each OS between your PC and your cousin's
- Difference in motherboards, chipsets etc.
- Different software/drivers between the two PCs
- Different settings (DMA on versus off) between the two PCs
etc.
The list goes on.
Some issues are more likely than others though...

Try putting your burner in his PC or his burner in your PC, then burn some CD-Rs and check the results...
Burners only:
Pioneer DVR-115D
Pioneer DVR-111D
Plextor PX-716A TLA0304
Plextor PX-716A same TLA

LiteOn 52246S 52X CD-RW
LiteOn 52246S (another)
LiteOn 52327S 52X CD-RW
TDK 40X USB 2.0 CD-RW
TEAC CD-W540E 40X CD-RW
User avatar
VEFF
CD-RW Player
 
Posts: 2025
Joined: Tue Jan 15, 2002 9:36 pm

Postby GizmoC on Sun Dec 08, 2002 12:17 am

Ok, I installed the Plextor on my PC and its also causing errors now! So, its obviously not the CD writer nor the media!

Its definately something wrong with PC!
I close all programs while copying, infact, I only have explorer and systray running.

halp!
GizmoC
Buffer Underrun
 
Posts: 24
Joined: Tue Dec 03, 2002 7:01 am

Postby GizmoC on Sun Dec 08, 2002 1:24 am

I even installed the latest ASPI drivers (4.7.2) :(

I've tried burning using Easy CD Creator, Nero and RecordNowMAX. I even burned at 16x but still nothing. The errors still persist!


I am wondering maybe my LiteOn's laser is dirty, should I buy one of those CDROM cleaning kits? where you put a special CD in the drive that cleans the laser? would that help?
GizmoC
Buffer Underrun
 
Posts: 24
Joined: Tue Dec 03, 2002 7:01 am

Postby dodecahedron on Sun Dec 08, 2002 3:36 am

ok, a few suggestions:
    update the motherboard's BIOS
    change/replace the IDE cable
    update the motherboard's IDE drivers
One Ring to rule them all, One Ring to find them,
One Ring to bring them all and in the darkness bind them
In the land of Mordor, where the Shadows lie
-- JRRT
M.C. Escher - Reptilien
User avatar
dodecahedron
DVD Polygon
 
Posts: 6865
Joined: Sat Mar 09, 2002 12:04 am
Location: Israel


Return to CD-R/CD-RW Drives

Who is online

Users browsing this forum: No registered users and 2 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.