Home News Reviews Forums Shop


Optical Drives dissapeared

DVD-R/W, DVD+R/RW, DVD-RAM

Optical Drives dissapeared

Postby aviationwiz on Wed Sep 21, 2005 5:26 pm

I'm at a loss. Just randomly, I go into Nero to burn a DVD, no drive found, so I go into My Computer... nothing there. When I go into the device manager, it says this for the status of my drives:

Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)


Anyone have a clue WTF happened and what to do to fix this?
User avatar
aviationwiz
Plextor Fan(atic)
 
Posts: 4069
Joined: Tue Jul 16, 2002 2:55 am
Location: Home of the Red Tail

Postby Scour on Wed Sep 21, 2005 5:30 pm

Hello!

Maybe you deinstall the IDE-driver and reinstall it?
Benq DW 1640 and 1650 , Plextor PX-755, Pioneer BDR-208 and 209D, LG GH24NSC0, LG BH16NS40 and 16NS55, Liteon ihas 124F and 324F, Pioneer DVR-215 and S21, Samsung SH-224DB and 224GB, and some more

cu
Scour
Scour
CD-RW Player
 
Posts: 1928
Joined: Wed Nov 07, 2001 8:00 pm
Location: Germany

Postby aviationwiz on Wed Sep 21, 2005 5:40 pm

Nope, that didn't do it.
User avatar
aviationwiz
Plextor Fan(atic)
 
Posts: 4069
Joined: Tue Jul 16, 2002 2:55 am
Location: Home of the Red Tail

Postby ETP on Wed Sep 21, 2005 5:50 pm

Are your IDE channels present in your BIOS?

BQ 1640 BSOB
NEC 4550 1.6T
Plextor 716a 1.09
Pioneer 109/A09 158
Pioneer 110/A10 1.39
Liteon 5005
Sony 875P & 333ES
Liteon 5005
HK7200
Hitachi 61SDX
Two Dell 8400s & 9100 with SATA HDs
User avatar
ETP
CD-RW Player
 
Posts: 510
Joined: Tue Oct 23, 2001 8:00 pm
Location: NW FL Panhandle/LA=Lower Ala

Postby ETP on Wed Sep 21, 2005 5:50 pm

Next , are your drives present in your bios?

BQ 1640 BSOB
NEC 4550 1.6T
Plextor 716a 1.09
Pioneer 109/A09 158
Pioneer 110/A10 1.39
Liteon 5005
Sony 875P & 333ES
Liteon 5005
HK7200
Hitachi 61SDX
Two Dell 8400s & 9100 with SATA HDs
User avatar
ETP
CD-RW Player
 
Posts: 510
Joined: Tue Oct 23, 2001 8:00 pm
Location: NW FL Panhandle/LA=Lower Ala

Postby ETP on Wed Sep 21, 2005 5:53 pm

Next! R&R drives as well as safe boot and remove useless hardware in device manager.

Next! Update mobo drivers as well as reflash your bios with current FW!

BQ 1640 BSOB
NEC 4550 1.6T
Plextor 716a 1.09
Pioneer 109/A09 158
Pioneer 110/A10 1.39
Liteon 5005
Sony 875P & 333ES
Liteon 5005
HK7200
Hitachi 61SDX
Two Dell 8400s & 9100 with SATA HDs
User avatar
ETP
CD-RW Player
 
Posts: 510
Joined: Tue Oct 23, 2001 8:00 pm
Location: NW FL Panhandle/LA=Lower Ala

Postby aviationwiz on Wed Sep 21, 2005 5:53 pm

Yup, it's in the BIOS. I've never heard of something like this before...
User avatar
aviationwiz
Plextor Fan(atic)
 
Posts: 4069
Joined: Tue Jul 16, 2002 2:55 am
Location: Home of the Red Tail

Postby Scour on Wed Sep 21, 2005 5:55 pm

ETP wrote:Next , are your drives present in your bios?


I think tey are because you can´t deinstall in the device-manager the IDE-drivers.

Maybe a HD-failure, corrupt sectors?

Or try to re-install windows in Repair Mode:

Boot from CD, selcet first Windows install then press "R" when selected partition with Windows
Benq DW 1640 and 1650 , Plextor PX-755, Pioneer BDR-208 and 209D, LG GH24NSC0, LG BH16NS40 and 16NS55, Liteon ihas 124F and 324F, Pioneer DVR-215 and S21, Samsung SH-224DB and 224GB, and some more

cu
Scour
Scour
CD-RW Player
 
Posts: 1928
Joined: Wed Nov 07, 2001 8:00 pm
Location: Germany

Postby ETP on Wed Sep 21, 2005 5:56 pm

How old is your computer?

BQ 1640 BSOB
NEC 4550 1.6T
Plextor 716a 1.09
Pioneer 109/A09 158
Pioneer 110/A10 1.39
Liteon 5005
Sony 875P & 333ES
Liteon 5005
HK7200
Hitachi 61SDX
Two Dell 8400s & 9100 with SATA HDs
User avatar
ETP
CD-RW Player
 
Posts: 510
Joined: Tue Oct 23, 2001 8:00 pm
Location: NW FL Panhandle/LA=Lower Ala

Postby ETP on Wed Sep 21, 2005 5:57 pm

Scour has a good point! Time to reload windows/reformat hd!

BQ 1640 BSOB
NEC 4550 1.6T
Plextor 716a 1.09
Pioneer 109/A09 158
Pioneer 110/A10 1.39
Liteon 5005
Sony 875P & 333ES
Liteon 5005
HK7200
Hitachi 61SDX
Two Dell 8400s & 9100 with SATA HDs
User avatar
ETP
CD-RW Player
 
Posts: 510
Joined: Tue Oct 23, 2001 8:00 pm
Location: NW FL Panhandle/LA=Lower Ala

Postby ETP on Wed Sep 21, 2005 6:11 pm

PS/ sometimes we lose our way when we get old! LOL

BQ 1640 BSOB
NEC 4550 1.6T
Plextor 716a 1.09
Pioneer 109/A09 158
Pioneer 110/A10 1.39
Liteon 5005
Sony 875P & 333ES
Liteon 5005
HK7200
Hitachi 61SDX
Two Dell 8400s & 9100 with SATA HDs
User avatar
ETP
CD-RW Player
 
Posts: 510
Joined: Tue Oct 23, 2001 8:00 pm
Location: NW FL Panhandle/LA=Lower Ala

Postby Ian on Wed Sep 21, 2005 6:16 pm

Wiz, I stole em out of your computer when you were at school. I replaced them with cardboard copies so you wouldn't notice.

I'm kidding. No idea what's wrong with your computer. You sure your school's techs didn't look at it? :wink:
"Blu-ray is just a bag of hurt." - Steve Jobs
User avatar
Ian
Grand Poobah
 
Posts: 15065
Joined: Sun Apr 08, 2001 2:34 pm
Location: Madison, WI

Postby aviationwiz on Wed Sep 21, 2005 10:09 pm

I had to reformat it, :(

Got the really important stuff off of it though and onto a USB Flash Drive of mine.

For some reason, when I put in the XP install disk and did what you normally do to get to the automatic repair thing, it just didn't give me the option.
User avatar
aviationwiz
Plextor Fan(atic)
 
Posts: 4069
Joined: Tue Jul 16, 2002 2:55 am
Location: Home of the Red Tail

Postby Gen-An on Wed Sep 21, 2005 11:26 pm

http://support.microsoft.com/?scid=kb%3 ... 8&x=12&y=8

That probably would have solved the problem without the need for a reformat. Nevermind the fact that it mentions Easy CD Creator, as I had iTunes do the same thing to my drives, and that was a quick fix.
Gen-An
CD-RW Player
 
Posts: 313
Joined: Thu Jun 17, 2004 6:20 pm

Postby hoxlund on Thu Sep 22, 2005 1:59 am

haha doesn't it feel good to format windows hard drive

i think my record in a day for one computer is 4 times

not that i HAD to, because i didn't like the O/S for a couple of hours then changed it

im now back to win xp x32, after a week or so in x64 is just starts lockin up

i think its cause winamp doesn't fully support it, and that is interacting with trillian

just a guess though
Thermaltake Core X5 Snow Edition TG Case
Corsair RM1000 Power Supply
MSI X399 Gaming Pro Carbon AC
AMD Threadripper 1950x @ 4.1GHz
Custom Loop w/ EK MSI x399 Monoblock
G.Skill 4x8GB DDR4 3200 RGB Memory
MSI 1080Ti Lightning X Video Card
User avatar
hoxlund
CD-RW Player
 
Posts: 3708
Joined: Mon May 27, 2002 12:55 am
Location: Idaho

Postby dolphinius_rex on Thu Sep 22, 2005 2:35 am

my record for WinOS installs in a day is at least 4, or maybe 5 times. That's only happend to me twice that I can remember though. Once was recently when I was having HDD problems (partial corruption) and the other time was a long time ago, but basically the same reasons.
Punch Cards -> Paper Tape -> Tape Drive -> 8" Floppy Diskette -> 5 1/4" Floppy Diskette -> 3 1/2" "Flippy" Diskette -> CD-R -> DVD±R -> BD-R

The Progression of Computer Media
User avatar
dolphinius_rex
CD-RW Player
 
Posts: 6923
Joined: Fri Jan 31, 2003 6:14 pm
Location: Vancouver B.C. Canada

Postby flash on Thu Sep 22, 2005 9:25 pm

I have been having the same problem recently.
I just finished doing a fresh install of XP Pro and then
my DVD Rom disappeared!
It happened after installing and updating the newest
Nero updates (6 Ultra)!
I disabled InCD using msconfig and that seemed to have
helped but the problem is has happened twice in the last week
or so since disableing InCD.
AMD64 3800+, 1 Gig Corsair TwinX PC3200LL, Radeon 9000 PRO 128 MB
120GB WD SE 7200RPM, NEC 3550AG, Toshiba M1802 16X DVD etc, etc...
User avatar
flash
CD-RW Player
 
Posts: 125
Joined: Fri Oct 03, 2003 6:27 pm
Location: Muskego, Wisconsin

Postby hoxlund on Sun Sep 25, 2005 1:08 am

just choose not to install incd

also isn't incd on its own nero package?
Thermaltake Core X5 Snow Edition TG Case
Corsair RM1000 Power Supply
MSI X399 Gaming Pro Carbon AC
AMD Threadripper 1950x @ 4.1GHz
Custom Loop w/ EK MSI x399 Monoblock
G.Skill 4x8GB DDR4 3200 RGB Memory
MSI 1080Ti Lightning X Video Card
User avatar
hoxlund
CD-RW Player
 
Posts: 3708
Joined: Mon May 27, 2002 12:55 am
Location: Idaho

Postby ETP on Sun Sep 25, 2005 8:27 am

Sonic DLA is even worse!

BQ 1640 BSOB
NEC 4550 1.6T
Plextor 716a 1.09
Pioneer 109/A09 158
Pioneer 110/A10 1.39
Liteon 5005
Sony 875P & 333ES
Liteon 5005
HK7200
Hitachi 61SDX
Two Dell 8400s & 9100 with SATA HDs
User avatar
ETP
CD-RW Player
 
Posts: 510
Joined: Tue Oct 23, 2001 8:00 pm
Location: NW FL Panhandle/LA=Lower Ala


Return to DVD Writers

Who is online

Users browsing this forum: No registered users and 0 guests

cron
All Content is Copyright (c) 2001-2020 CDRLabs Inc.