Home News Reviews Forums Shop

Outlook / Hotmail question

Anything else

Outlook / Hotmail question

Postby thinboy1 on Fri Mar 26, 2004 11:50 pm

I currently read my Hotmail via Outlook '02. The problem I am having is sending Hotmail emails with attachments thru Outlook and having the end receiver not receiving the email at all. I've tested sending stuff to various friends and to my work account and each time nothing comes through. When I go into the "Sent Item" (after pressing the Send / Receive) folder, the Outlook browser confirms that the email with attachments were sent.

How can I fix this?

Buffer Underrun
Posts: 10
Joined: Fri Sep 19, 2003 9:06 am

Postby tazdevl on Sat Mar 27, 2004 8:32 am

It's a hotmail thing. Also if you are sending an executable file... you need to zip it. Hotmail and/or outlook on the other end will block it. Either way I've found that hotmail does something screwy with attachments, that's why I use yahoo.
P4 2.6C, Thermalright SP94/Panaflo 92MM M1A, IC7 Max3, Swifty MCX159, 1GB Geil PC4000 Ultra Plat, Radeon 8500, Audigy 2, 2X WD Raptor RAID 0, WD 250GB SE, Plex 708A, 166SDVD, LianLi PC75, XP Pro.
User avatar
CD-RW Player
Posts: 979
Joined: Tue May 14, 2002 11:03 pm

Postby robertb on Tue Mar 30, 2004 8:32 pm

I saw something on the web recently called Hotmail Popper which is supposed to allow you to send and receive e-mails from a normal POP client.
I haven't tried it but maybe worth a look
CD-RW Thug
Posts: 51
Joined: Tue Jun 03, 2003 4:26 pm

Return to General Software Questions

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2016 CDRLabs Inc.