Home News Reviews Forums Shop


Parameter Incorrect CD-R read error

Burn baby burn!

Parameter Incorrect CD-R read error

Postby crice on Mon Dec 22, 2003 10:45 pm

(sorry if i posted this in the wrong section, new here)


Hi, recently I've been having problems with burning .iso files. I would burn the iso image onto CD but when I try to use the disc (for example, an installer) it would give me a "PARAMETER INCORRECT" error. For example, I made a backup of my retail win98 CD as an iso (and bin too) and I tried installing win98 on a computer. Halfway through the installation it prompted me with the "parameter is incorrect" error.

I'm running a Cendyne Lightning V 52x writer (sorry im not sure what the model # is) as the rebadged ASUS CRW-5224A

P4 2.4GHZ
768mb ram
The burner is MASTER on the second IDE chain.


Here are the things I've tried to do already:

Different CDR media
Lower burning speeds (as low as 8x)
Tried to flash the firmware - but cant. - None of the ASUS firmwares work, nor does the one on the cendyne site.

Any ideas?
crice
Buffer Underrun
 
Posts: 10
Joined: Mon Dec 22, 2003 4:08 am

Postby CDRecorder on Tue Dec 23, 2003 3:25 am

What OS are you using?

What burning software (i.e. Nero or Easy CD Creator) are you using, and what version do you have?

What firmware version does your drive have? You can figure out with Nero InfoTool (included with Nero).
CDRecorder
CD-RW Recorder
 
Posts: 2335
Joined: Tue Apr 01, 2003 9:28 pm

Postby crice on Tue Dec 23, 2003 3:53 am

I am running WINXP SP1

Nero 5.5.10.54 (I've also tried the trial version of Nero 6 - same results)

The firmware version is 1.20 (I can't seem to get it updated to 1.37 - the firmware installers on the ASUS website dont detect my drive).
crice
Buffer Underrun
 
Posts: 10
Joined: Mon Dec 22, 2003 4:08 am

Postby CDRecorder on Tue Dec 23, 2003 4:34 am

Does the original Windows 98 CD work in the same computer where the copy failed?
CDRecorder
CD-RW Recorder
 
Posts: 2335
Joined: Tue Apr 01, 2003 9:28 pm

Postby crice on Tue Dec 23, 2003 4:37 am

Yep, works fine. Any ideas what could be wrong :(

If all else fails, im going to buy myself a the LiteOn 52327S :)
Last edited by crice on Tue Dec 23, 2003 4:42 am, edited 1 time in total.
crice
Buffer Underrun
 
Posts: 10
Joined: Mon Dec 22, 2003 4:08 am

Postby CDRecorder on Tue Dec 23, 2003 4:40 am

I wonder if the program that created the image somehow made an error. Try using Nero to copy the disc, using the CD-RW drive as both source and destination (this will work; it will just prompt you to insert the blank disc when it's done reading the original disc).
CDRecorder
CD-RW Recorder
 
Posts: 2335
Joined: Tue Apr 01, 2003 9:28 pm


Return to CD-R/CD-RW Drives

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.