Home News Reviews Forums Shop


Play a DVD

Nero Burning ROM, Nero Express, NeroVision Express, Recode, InCD, etc..

Play a DVD

Postby ricksimm on Mon Feb 23, 2004 1:07 pm

Tried to play a DVD with Nero. It would show a few seconds of the movie then go into a long pause then play a few seconds again ad nausium. Windows Media Player played the same DVD with no problems. Any suggestions? Thanks

A7N8X mobo w/3200+ Barton, 512MB mem, Plextor 708A, WXP Prof SP1,latest Nero updates.
ricksimm
Buffer Underrun
 
Posts: 19
Joined: Thu Feb 20, 2003 11:32 pm

Postby tazdevl on Mon Feb 23, 2004 2:37 pm

Why not just use WMP then?
RIG:
P4 2.6C, Thermalright SP94/Panaflo 92MM M1A, IC7 Max3, Swifty MCX159, 1GB Geil PC4000 Ultra Plat, Radeon 8500, Audigy 2, 2X WD Raptor RAID 0, WD 250GB SE, Plex 708A, 166SDVD, LianLi PC75, XP Pro.
User avatar
tazdevl
CD-RW Player
 
Posts: 979
Joined: Tue May 14, 2002 11:03 pm

Postby ricksimm on Mon Feb 23, 2004 2:40 pm

Brilliant response. This is a NERO thread.
ricksimm
Buffer Underrun
 
Posts: 19
Joined: Thu Feb 20, 2003 11:32 pm

Postby dodecahedron on Mon Feb 23, 2004 5:29 pm

do you mean Nero ShowTime ?
One Ring to rule them all, One Ring to find them,
One Ring to bring them all and in the darkness bind them
In the land of Mordor, where the Shadows lie
-- JRRT
M.C. Escher - Reptilien
User avatar
dodecahedron
DVD Polygon
 
Posts: 6865
Joined: Sat Mar 09, 2002 12:04 am
Location: Israel

Postby CCampbell on Mon Feb 23, 2004 6:06 pm

Yes, is it Nero or Nero ShowTime that you are using? More than likely Nero ShowTime. Do you have the latest version? If you have the latest NeroVision Express 2.1.0.8 installed, then you will have the latest Nero ShowTime as well.

Is this a store bought DVD-Video? Or one someone or yourself created?

WHen you say Windows Media Player has no trouble, are you using the same DVD Recorder, or DVD-ROM drive to play it back in as you did with Nero ShowTime?

Regards,

Craig
CCampbell
CD-RW Player
 
Posts: 966
Joined: Tue Jan 29, 2002 9:27 pm
Location: Glendale, CA

Postby ricksimm on Mon Feb 23, 2004 11:24 pm

The DVD is store bought- the HULK. Player was Nero Showtime and hardware is Plextor 708A with latest firmware. Same media all around. Thanks.
ricksimm
Buffer Underrun
 
Posts: 19
Joined: Thu Feb 20, 2003 11:32 pm

Postby CCampbell on Tue Feb 24, 2004 8:18 pm

ricksimm wrote:The DVD is store bought- the HULK. Player was Nero Showtime and hardware is Plextor 708A with latest firmware. Same media all around. Thanks.


The good news is that we have that same model Plextor 708A recorder in our US office, and I have a colleague who has the original Store Baught Hulk Movie that he will bring in tomorrow so that I can test.

You did not state if you had the very latest NeroVision Express 2.1.0.8 from our website? Do you? If not, please upgrade to this and test again. I should have a response for you tomorrow with my test results.

Regards,

Craig
CCampbell
CD-RW Player
 
Posts: 966
Joined: Tue Jan 29, 2002 9:27 pm
Location: Glendale, CA

Postby ricksimm on Tue Feb 24, 2004 11:27 pm

Using 2.1.0.8 ver of NeroVision Express. Got a chance to try the Belkin USB Videobus II in the link below.

http://catalog.belkin.com/IWCatProductP ... t_Id=88962

The Belkin adapter worked in both NeroVision Express and Windows Movie Maker. Did not get a chance to try S-Vid connector. The capture playback in Movie Maker was perfectly smooth. The playback in NeroVision was not smooth. It would play for about 2-3 seconds then give a slight hesitation then smooth again then hesitation.[/url]
ricksimm
Buffer Underrun
 
Posts: 19
Joined: Thu Feb 20, 2003 11:32 pm

Postby CCampbell on Thu Feb 26, 2004 6:34 pm

Hi Ricksimm,

I could not duplicate your issue with the 'HULK' dvd on the Plextor 708A Recorder on any system. Unless I disbaled DMA, only then was I able to duplicate your issue with. I tested on High-End and Low-End systems.

Regards,

Craig
CCampbell
CD-RW Player
 
Posts: 966
Joined: Tue Jan 29, 2002 9:27 pm
Location: Glendale, CA

Postby ricksimm on Fri Feb 27, 2004 12:40 am

Does it make any difference which DMA mode is being used?
Did you try this on an nforce mobo?
ricksimm
Buffer Underrun
 
Posts: 19
Joined: Thu Feb 20, 2003 11:32 pm

Postby vsekh on Fri Feb 27, 2004 1:14 pm

Someone had mentioned in another thread that the nforce2 IDE drivers do not work that well and they went back to the default Microsoft IDE drivers. This fixed all the issues with their dvd-burner.
vsekh
CD-RW Player
 
Posts: 381
Joined: Mon Sep 15, 2003 2:37 pm
Location: Illinois

Postby ricksimm on Fri Feb 27, 2004 6:30 pm

Thanks for the suggestion. Will try that. Still confused as to why Windows Movie Maker would work perfectly but NeroVision would not.

If switching back to the Microsoft drivers works, it would appear that Microsoft might have the capability to use drivers in their software that are different from the driver(s) as listed in the device manager. Is that a stupid assumption or could it be the advantage of suppling both the operating system and the application?
ricksimm
Buffer Underrun
 
Posts: 19
Joined: Thu Feb 20, 2003 11:32 pm


Return to Nero (Formerly Ahead Software)

Who is online

Users browsing this forum: No registered users and 0 guests

cron
All Content is Copyright (c) 2001-2017 CDRLabs Inc.