Home News Reviews Forums Shop


Plextor PX-4012TA Problems on New System

Burn baby burn!

Plextor PX-4012TA Problems on New System

Postby dudeski on Thu Jan 01, 1970 6:27 am

HI Guys,
Need your help.
I have a new P4-2.4
Asus SX8MB w/ 512MB of Ram
AtA 100 Hard Drive Master
Plextor PX-4012TA Master
Asus CD-Rom Slave
Running XP w/ SP1
Nero 5.5.9.14
DMA enabled on Both CDR and CDRW

Here is the problem
Both drive read CDs fine.
I can copy from both and read operations are normal.
I can't burn anything with the Plextor.

I made like a dozen costers so far.

It shiped w/ a Verbatim CDR and a Plextor CDRW cd.
I burned using Nero to the Verbatim at 24X
The operation completed sucessfuly under Nero.
Stick the CD into the Asus CD-ROM Can't read anything.
Stick the Burned CD into the Plextor Can't Read Anything.

I burned using Nero to the TDK at 12X
The operation completed sucessfuly under Nero.
Stick the CD into the Asus CD-ROM Can't read anything.
Stick the Burned CD into the Plextor Can't Read Anything.

I burned using Nero to the CDRW at 8X
The operation completed sucessfuly under Nero.
Stick the CD into the Asus CD-ROM Can't read anything.
Stick the Burned CD into the Plextor IT READS IT!

I tried to run the firmware update
PlexWriter 40/12/40 Firmware Upgrade Version 1.02
It fails just wont do it. Errors out everytime.
Is it supposed to work under XP?

Help!
dudeski
Buffer Underrun
 
Posts: 8
Joined: Tue Oct 29, 2002 12:59 pm
Location: Bay Area

Postby dudeski on Thu Jan 01, 1970 6:27 am

Oh, more info.
When I try to burn using XP. It just hangs.
Never completes just spins the CD and all XP freezez. Until you have to just reboot.
dudeski
Buffer Underrun
 
Posts: 8
Joined: Tue Oct 29, 2002 12:59 pm
Location: Bay Area

Cannot write with Plextor drive

Postby Eclypse3D on Thu Jan 01, 1970 6:27 am

Hiya,

Here is something you may want to check and change if true in your system. Make sure the Plextor drive is jumpered to MASTER and it is on the first IDE connector on the ribbon cable, and put the other drive on the end as slave.

IF that is not how it is set now you should switch it. I had a similar problem with my Liteon 48X12X48 when I tried to burn with it it would act like it is going to speed up and start but then it just paused and did nothing, and I it just repeated that cycle, until I rebooted. Afterward I switched the drives around and made the changes above and it worked flawless.

Hopefully this helps you.

-D
Eclypse3D
Buffer Underrun
 
Posts: 1
Joined: Tue Oct 29, 2002 3:08 pm

Postby dudeski on Thu Jan 01, 1970 6:27 am

Yea I checked all the wiring and jumpers everything is good to go.
I even tried to make it the only drive on that IDE chanel took the CD reader completely off. That did not help either.
Anybody know why it would fail on the firmware update?
dudeski
Buffer Underrun
 
Posts: 8
Joined: Tue Oct 29, 2002 12:59 pm
Location: Bay Area

Re: Plextor PX-4012TA Problems on New System

Postby dodecahedron on Thu Jan 01, 1970 6:28 am

dudeski wrote:Asus SX8MB w/ 512MB of Ram

is this Asus motherboard based on a SIS chipset?
if so, then it might be a problem with the SIS IDE drivers and Plextor drive.
check out this thread:
http://www.cdrlabs.com/phpBB/viewtopic.php?t=6621
One Ring to rule them all, One Ring to find them,
One Ring to bring them all and in the darkness bind them
In the land of Mordor, where the Shadows lie
-- JRRT
M.C. Escher - Reptilien
User avatar
dodecahedron
DVD Polygon
 
Posts: 6865
Joined: Sat Mar 09, 2002 12:04 am
Location: Israel

Postby dudeski on Thu Jan 01, 1970 6:29 am

yea that was a good thread.

I should not have purchased a MB w/ SIS chipset.... CRAZY!

I did go to ASUS and patch every single driver for the a board. Just re-installed the SIS IDE Controller driver and yesterday did the ASPI update in the hope of flashing the Plextor which now I realize is allready on 1.02.... the latest and greatest. Hmmm....

POI mode. I was able to burn at 8X.

More like POS mode. This sucks. Ok I don't think I will be swaping motherboards I will probably get a scsi burner or another ATAPI Burner.
Not all burner have this problem with SIS?
What do you guys think.
Last edited by dudeski on Wed Oct 30, 2002 12:37 am, edited 1 time in total.
dudeski
Buffer Underrun
 
Posts: 8
Joined: Tue Oct 29, 2002 12:59 pm
Location: Bay Area

Postby cfitz on Thu Jan 01, 1970 6:29 am

dudeski wrote:POI mode. Is what?

That's when your computer takes a break to enjoy some native Hawaiian food. :D (Sorry, couldn't resist :wink: )

Actually, PIO Mode is Programmed Input Output mode. It is an old method of transferring data from peripherals that requires that the CPU itself does the tranfer. Because of this, it is slow and inefficient.

Look here for more info:

http://www.pcguide.com/ref/hdd/if/ide/modes_PIO.htm

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am

Postby dudeski on Thu Jan 01, 1970 6:30 am

POI is 16MB/Sec VS UDMA 33Mb/Sec

Hmm. Well I don't think I want to run POI.
dudeski
Buffer Underrun
 
Posts: 8
Joined: Tue Oct 29, 2002 12:59 pm
Location: Bay Area

Postby cfitz on Thu Jan 01, 1970 6:30 am

dudeski wrote:Hmm. Well I don't think I want to run POI.

Yes, it isn't recommended. If you can avoid using it, do so.

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am

Postby dodecahedron on Thu Jan 01, 1970 6:31 am

the 16.6MB/s isn't a problem, that is fast enought for all burners.
the minus of PIO mode is that it uses a lot of the CPU. in DMA modes (Mult-Word DMA, UDMA) the CPU usage is much lower, and that is why you can burn at faster speeds.

like cfitz said, it's best to avoid PIO mode if you can. Multi-Word DMA is better, UDMA is best.

it think it came out in the other thread, that the SIS problem appears (apparently) only with Plextor drives or maybe just this model.
One Ring to rule them all, One Ring to find them,
One Ring to bring them all and in the darkness bind them
In the land of Mordor, where the Shadows lie
-- JRRT
M.C. Escher - Reptilien
User avatar
dodecahedron
DVD Polygon
 
Posts: 6865
Joined: Sat Mar 09, 2002 12:04 am
Location: Israel

Postby dudeski on Thu Jan 01, 1970 6:32 am

well I give up. It is a shame to because I really had my heart set on this plextor. I just hope the shop will be understanding and swap me another Burner to try.

After replacing the 40C cable w/ a new udma100 80c and
http://www.sis.com/support/driver/utility.htm
getting 1 day old SIS IDE Controler drivers for XP to no avail. AT ALL!
First Blue Screen I have ever seen on XP.
I'm back to PIO.

It's back to the drawing board. Or in my case to the shop.
dudeski
Buffer Underrun
 
Posts: 8
Joined: Tue Oct 29, 2002 12:59 pm
Location: Bay Area

Postby dudeski on Thu Jan 01, 1970 6:33 am

ASUS 40X12X48 ATAPI CDRW $62
ASUS 48X12X48 ATAPI CDRW $71
Phoebe 40x16x48x ATAPI CDRW Retail $53
Plextor 48X24X48 ATAPI CDRW Retail $128
Sony 40X12X48 ATAPI CDRW $55
Teac 40X12X48 ATAPI CDRW $63
Toshiba 16X10X40 CDRW + 12X DVD ROM Retail $109

Which one of these do you guys think would work with my SIS chipset?
Anybody running any of these drives with sucess on a SIS IDE chipset?
dudeski
Buffer Underrun
 
Posts: 8
Joined: Tue Oct 29, 2002 12:59 pm
Location: Bay Area

Problems Resolved

Postby dudeski on Thu Jan 01, 1970 6:40 am

I'm happy to report that I have Plextor troubles no longer. :D

The shop happily took back the Plextor and replaced it with the cheaper
http://www.asus.com.tw/optical/crw-4816 ... extraspeed

I'm burning at high speed, and loving it. I can actually read my disks now.
Plus I have a nice copy of Nero 5. My favorite.

I hope that SIS and Plextor come up to the plate and resolve this crap. :-?

I'M DONE. 8)
dudeski
Buffer Underrun
 
Posts: 8
Joined: Tue Oct 29, 2002 12:59 pm
Location: Bay Area

Re: Problems Resolved

Postby dodecahedron on Thu Jan 01, 1970 6:41 am

dudeski wrote:I'm happy to report that I have Plextor troubles no longer. :D

The shop happily took back the Plextor and replaced it with the cheaper
http://www.asus.com.tw/optical/crw-4816 ... extraspeed

I'm burning at high speed, and loving it. I can actually read my disks now.
Plus I have a nice copy of Nero 5. My favorite.

I hope that SIS and Plextor come up to the plate and resolve this crap. :-?

I'M DONE. 8)


congrats, good luck and enjoy! :P 8)
One Ring to rule them all, One Ring to find them,
One Ring to bring them all and in the darkness bind them
In the land of Mordor, where the Shadows lie
-- JRRT
M.C. Escher - Reptilien
User avatar
dodecahedron
DVD Polygon
 
Posts: 6865
Joined: Sat Mar 09, 2002 12:04 am
Location: Israel

Postby Nedster1 on Thu Feb 06, 2003 3:55 pm

Please try to add the DMA jumper or flahsing the AUS motherboard with BETA BIOS 1005

Good Luck
Nedster1
Buffer Underrun
 
Posts: 1
Joined: Thu Feb 06, 2003 3:29 pm


Return to CD-R/CD-RW Drives

Who is online

Users browsing this forum: No registered users and 0 guests

cron
All Content is Copyright (c) 2001-2017 CDRLabs Inc.