Home News Reviews Forums Shop


Plextor 716A Buffer Underrun problems

DVD-R/W, DVD+R/RW, DVD-RAM

Plextor 716A Buffer Underrun problems

Postby Xator on Tue Jun 14, 2005 9:16 am

I've tried burning data to several DVD's and Nero is telling me I've avoided a buffer underrun 16-17 times for every DVD. This is my first DVD burner so I'm not sure if this warning is more common for DVD's. I'm using Verbatim 16X DVD+R discs that are reaching their max speed.
Xator
Buffer Underrun
 
Posts: 25
Joined: Mon Apr 14, 2003 3:18 am

Postby Justin42 on Tue Jun 14, 2005 12:34 pm

That should be pretty decent media, what kind of PC do you have? Sounds like you're burning at a full 16X and the system can't quite keep up. Is the 716 mounted internally? What else is on the chain with it? Try making the 716 the only thing plugged into the IDE cable. Also, try burning at 12X or 8X and see if the problem goes away.

What kind of HD are you burning from? Is it defragmented? (might be an issue at full speed)

16X DVD burning seems to be very taxing and if anything is quirky with your system it's possible it'll cause this sort of issue. It shouldn't HURT anything but it's best to avoid.
Justin42
CD-RW Player
 
Posts: 723
Joined: Sat Jun 29, 2002 10:30 pm

Postby Xator on Tue Jun 14, 2005 5:57 pm

A defrag probably isn't a bad idea.
Xator
Buffer Underrun
 
Posts: 25
Joined: Mon Apr 14, 2003 3:18 am

Postby Xator on Tue Jun 14, 2005 7:09 pm

I just went ahead and restored a fresh backup and burnt some more DVD's and I haven't had any buffer underrun problems. I guess it was either a sloppy HD that needed to be defragged or some program running in the background.

Thanks for the help/suggestions.
Xator
Buffer Underrun
 
Posts: 25
Joined: Mon Apr 14, 2003 3:18 am


Return to DVD Writers

Who is online

Users browsing this forum: Exabot [Bot] and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.