Home News Reviews Forums Shop

Plextor problems

How fast is too fast?

Plextor problems

Postby timw on Mon Jul 07, 2003 5:18 pm

Hi there, I am having a couple of problems with my Plextor PlexCombo 320A:

1. All of a sudden it won't recognize the odd DVD (and these are proper ones I've purchased). It just won't play them and sometimes clicking on the drive in Windows Explorer you just get some message about an I/O error or something when the DVD is in the drive.

2. I can't upgrade my firmware. When I run the update program, I get an error message that says: "Firmware update is failed. Firmware Transfer data error. (Code 04-40-f6)". I'm trying to update from 1.04 to 1.05, or upgrade to the region free 1.04 hack. The same thing happens with both. I've tried both the executable version, and the upgrade program (the one that you need to have the .bin file as well to do).

Everything used to work fine. The only thing that's changed is that I've reinstalled Windows, and I've updated everything (Windows 2000 SP3). It was like one day these DVDs played and the next they didn't. It's just a couple in particular that don't seem to work anymore.

I've updated my motherboard drivers, etc.

Any ideas?
<insert retarded quote that no one cares about here>
Buffer Underrun
Posts: 7
Joined: Thu Nov 21, 2002 5:46 pm
Location: London, UK

Return to CD-ROM and DVD-ROM Drives

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2016 CDRLabs Inc.