Home News Reviews Forums Shop


Plextor 48/24/48 - Is this normal?

Burn baby burn!

Plextor 48/24/48 - Is this normal?

Postby Randellx5 on Sat Mar 01, 2003 5:29 pm

After working with Nero for some time on a number of LiteONs, I decided to install Nero for the first time on a personal pc. Dual-boot w/98se and XP. Had installed EZCDC basic (without DCD), that came with new Plex48x, in 98... XP still using native program since clean install. I did complete uninstall (add/remove plus manual) of EZCDC and installed latest Nero (download from Ahead, bought key) in 98, and installed Nero and CloneCD in XP (already had CCD in 98). 48x works perfectly in 98 and XP using CCD, and in Nero using multisession or copy cd. When burning data ISO no-multisession DAO: After everything is set up, click on write, drawer opens asking for blank cd... after a few seconds delay I get an error message rather than the burn starting. "There has been a possible read error during the operation, which may result in a defective write. Do you wish to continue the write anyway?" If I place the blank cdr (Taiyo Yuden, Mitsui, TDK, etc.) in the writer before I click 'write', I don't get the message, and a perfect burn. If I choose to continue the write anyway, I get a perfect burn. Same exact thing happens both in 98 and XP (Aspi 4.60 in 98, only Nero Aspi in XP), native burn program in XP disabled.

Everything I have (CD Speed, etc.) shows the Plextor to be working great in every way, and load+recognition times run 9-12 sec, depending on disk, in CD Speed... and every burned disk checks out perfectly. It seems like Nero is trying to initiate the burn maybe a second or two before the Plextor is completely ready. I know Plextors take a little longer on the load and recognition time, and why, but I would think Nero could deal with that. Does this happen with anyone else?... I'm not sure whether I have a problem of some sort, or just a common 'small glitch'. On the LiteONs I've installed, the burn starts with a short recognition delay after the drawer closes, without the error message... but then again, the disk recognition time on the LiteONs is a little shorter.

Any info, experience with, or insight into this happening would be greatly appreciated.

Thanks for any help... Randell
Randellx5
Buffer Underrun
 
Posts: 4
Joined: Sat Mar 01, 2003 5:03 pm

Postby cfitz on Sun Mar 02, 2003 5:56 pm

I haven't seen it myself and don't have any suggestions other than putting the blank CD-R in the drive before you hit the 'burn' button.

cfitz
cfitz
CD-RW Curmudgeon
 
Posts: 4572
Joined: Sat Jul 27, 2002 10:44 am

Postby Randellx5 on Thu Mar 06, 2003 3:21 pm

Well... for whatever it's worth, a little added info in case anyone else may encounter the error message under the same conditions. I updated Nero to 5.5.10.15a and tried another Plextor 48x writer in the same pc, both writers with updated firmware 1.04. The same exact thing happens with both writers in the circumstances I gave above, in both 98se and XP. This is with default settings in Nero, other than the changes for non-multisession, and on a P4 with an Asus board and 512MB of premium DDR. No DMA problems, writers on UDMA2, and with no other problems at all in any other performance areas on the pc or the writers.

I believe it's just a small glitch in timing or communication, very simple to deal with... so I'm no longer concerned about it. One interesting thing that speaks to Plextor's consistency... both writers show virtually identical results in every area with the various test programs I have.

Take care... Randell
Randellx5
Buffer Underrun
 
Posts: 4
Joined: Sat Mar 01, 2003 5:03 pm

Postby dodecahedron on Thu Mar 06, 2003 3:26 pm

i would suggest emailing both Ahead and Plextor, and telling them of this phenomenon.
One Ring to rule them all, One Ring to find them,
One Ring to bring them all and in the darkness bind them
In the land of Mordor, where the Shadows lie
-- JRRT
M.C. Escher - Reptilien
User avatar
dodecahedron
DVD Polygon
 
Posts: 6865
Joined: Sat Mar 09, 2002 12:04 am
Location: Israel

Postby Randellx5 on Thu Mar 06, 2003 4:32 pm

i would suggest emailing both Ahead and Plextor, and telling them of this phenomenon.

Good idea, will do... Randell
Randellx5
Buffer Underrun
 
Posts: 4
Joined: Sat Mar 01, 2003 5:03 pm


Return to CD-R/CD-RW Drives

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.