Home News Reviews Forums Shop

plexwriter premium 52-32-52

Burn baby burn!

plexwriter premium 52-32-52

Postby robertb on Tue Jun 03, 2003 4:40 pm

I am running Windows 98 version 4.1
after the glowing report on this site I purchased the plexwriter premium internal IDE cd writer.
I installed just the one CD drive jumper set to master
Windows device manager recognised the cd drive Ok
But when I put in the plextools software version 2.02 I just get an error when I restart the computer as follows

PLEXTOOL caused a general protection fault
in module MCILAU.DLL at 0002:00007f40.
EAX=00020000 CS=4baf EIP=00007f40 EFLGS=00000202
EBX=4baf37b4 SS=5527 ESP=00008824 EBP=00008830
ECX=0002124d DS=5387 ESI=00000000 FS=0f27
EDX=81a63c67 ES=0867 EDI=00000dc0 GS=0000
Bytes at CS:EIP:
8e 46 fe 66 26 83 bc 1e 03 00 74 49 66 26 ff b4
Stack dump:
00010dc0 4baf8223 3c670dc0 822a884a 0dc04baf 08020001 0dc00000 01ecffff 000051d6 886a0000 4baf29f2 51d601ec 00000000 00010802 001b16bf 00000000

I am completely unable to use the plextools software!!
I have fiddled with this problem for hours and tried version 2.03 of the plextools software and also updated the drive firmware from version 1 to version 1.01
I have got the latest aspi drivers ver 4.71
nothing helps
I am waiting for a reply from Plextor but if in the meanwhile anyone has any suggestions they would be much appreciated :cry:
CD-RW Thug
Posts: 51
Joined: Tue Jun 03, 2003 4:26 pm

Postby Justin42 on Tue Jun 03, 2003 4:48 pm

It probably won't help, but downgrade your ASPI to 4.60; the 4.7x releases have been really buggy for some reason.

Search Google for "ForceASPI", that's the program that'll do it for you.

What other CD burning software do you have installed? As a test, try uninstalling anything that didn't come with your Plextor (i.e., old installs of Easy CD Creator, Nero, etc) and then install Plextools and see if it works. Seems suspiciously like a conflict with another burning program. (DirectCD....?)

Edit: Just checked Google and the DLL in question is for "LiveAudio", which is apparently an old Netscape 4.x plugin. Not entirely sure why that'd be conflicting, unless it's used by another media player...
CD-RW Player
Posts: 723
Joined: Sat Jun 29, 2002 10:30 pm

Postby CDRecorder on Tue Jun 03, 2003 4:52 pm

I had ASPI 4.71a2 installed on a Win98 box, but it didn't work well that way. I used the ASPI 4.60 installer (not ForceASPI, just the regular installer) to overwrite 4.7, and 4.6 was installed properly. It worked well that way.

Also, try updating to the latest version of PlexTools. I think that Plextor has released a newer version than 2.02.
CD-RW Recorder
Posts: 2335
Joined: Tue Apr 01, 2003 9:28 pm

Postby robertb on Tue Jun 03, 2003 7:47 pm

Thanks a lot for your speedy replies and I have been busy for a few hours trying out experiments from your suggestions.
I installed Force Aspi but the 4.6 version did not solve the problem. Anyway I will leave 4.6 in as I am sure it will be better.
I then proceeded to uninstall about 15 various multimedia programs including anything that even looked like it interfered with the CD drive but alas NO success
I already installed the latest version of Plex tools (2.03) but this also did not help.
I then had a look at the MCILAU.dll which was dated 17th March 97 and tried to work out what was using this but couldn't figure out what is using this directly although in Properties it does indeed mention Netscape media player. I have never used Netscape only Internet Explorer.
Anyway by this time I lost my cool and just deleted mcilau.dll
Guess what Plextools immediately started working
Well thanks for your help and maybe something else will stop because of the missing dll file but so far have not noticed any problems.
I will post again if I get a reply from Plextor as I am sure others may get hit with this problem with my version of Windows 98
So now finally I can see if this cd drive is any good!!
best wishes
and thanks again
CD-RW Thug
Posts: 51
Joined: Tue Jun 03, 2003 4:26 pm

Plextools professional is a pain in the posterior

Postby robertb on Fri Jun 06, 2003 10:56 pm

Well I had a reply from Plextor and they suggested I uninstall Netscape Media player.
I did this and it does not cure the problem.
I advised them of this and they suggested that I uninstall the Netscape Audio codecs.
I have no idea where to find the Netscape audio codecs and for the time being have once again deleted the MCILAU.dll in order to get Plextools working.
Even so if I try to use Plextools to make a CD copy I get the following error message.
PLEXTOOL caused an exception 10H in module PLEXTOOL.EXE at 0187:0052f405.
EAX=01930020 CS=0187 EIP=0052f405 EFLGS=00010202
EBX=00e12ee0 SS=018f ESP=00e127d0 EBP=00e127fc
ECX=00e13424 DS=018f ESI=00e12ee0 FS=0e8f
EDX=00000004 ES=018f EDI=00000000 GS=0000
Bytes at CS:EIP:
d9 c0 d9 54 24 18 df 7c 24 10 df 6c 24 10 8b 54
Stack dump:
00000004 002899ac 00e13424 00401584 01938620 00000000 00e12ee0 00e12ee0 00e12a30 00e13424 0044053d 00e12a30 00440571 00000001 10624dd3 40093958
I'm sorry but I find this Plextools software an absolute dog
Also judging by Plextors lack of concern about this they presumably think it is normal for their software to give off strings of error messages .PLextools
CD-RW Thug
Posts: 51
Joined: Tue Jun 03, 2003 4:26 pm

Return to CD-R/CD-RW Drives

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2016 CDRLabs Inc.