Home News Reviews Forums Shop

Problem to Burn with Plextor

Nero Burning ROM, Nero Express, NeroVision Express, Recode, InCD, etc..

Problem to Burn with Plextor

Postby madhome2 on Mon Mar 17, 2003 2:54 pm


After burning a normal ISO, I get the message:

"Verfiy written data failed" or so...

My system:

P4 2,2
512 MB
Gigabyte 8SR533
Plextor PX-W4012A
Toshiba DVD ROM

P.S. All drivers are Uptodate!
Buffer Underrun
Posts: 1
Joined: Mon Mar 17, 2003 2:39 pm

Postby dodecahedron on Mon Mar 17, 2003 3:22 pm

i could be wrong, but i'm guessing your mobo Gigabyte 8SR533 is based on a SIS chipset?

if so, well, there have been a few reports of problems when using SIS based motherboards. most of them were with plextor drives.

http://www.cdrlabs.com/phpBB/viewtopic. ... hlight=sis
http://www.cdrlabs.com/phpBB/viewtopic. ... hlight=sis
http://www.cdrlabs.com/phpBB/viewtopic. ... hlight=sis

a few more links in this post:
http://www.cdrlabs.com/phpBB/viewtopic. ... 7626#47626

try uninstalling the SIS IDE drivers and going back to the Microsoft default ones. see if that helps.
One Ring to rule them all, One Ring to find them,
One Ring to bring them all and in the darkness bind them
In the land of Mordor, where the Shadows lie
M.C. Escher - Reptilien
User avatar
DVD Polygon
Posts: 6865
Joined: Sat Mar 09, 2002 12:04 am
Location: Israel

Return to Nero (Formerly Ahead Software)

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2016 CDRLabs Inc.