Home News Reviews Forums Shop

Problem: DVD-copying of 7.2GB Inuyasha DVDs


Problem: DVD-copying of 7.2GB Inuyasha DVDs

Postby IsisOsiris on Thu Feb 03, 2005 9:09 pm

Hello peeps. I am at lost. I thought this would be a good place to start to ask for help. I am using D+R Double layer DVD to burn the Inuyasha DVD. I must use this version because the originals are 7.2+ GB.

the issue is a successful burn with the image file didn't work on the DVD player. it just says "no disc." On Windows Media player, it plays successfully. however, I am looking at the kinks since XP didn't autoload the DVD copy with the option of playing it (that context menu that pops up when a media is inserted into the drive).

currently, I'm testing the copy with kprobe.

Any input would be much appreciated cuz I am befuddled.

PS - the original DVDs' vid format is .Vob in the video directory. the audio directory is empty. maybe vob format is tricky and fickled.

update: kprobe test is done but I have no clue what it means.

PI 106 2.84 79139
PIF 102 .10 2711

in errors - "0"
speed - 2.5

I forgot to add: DVD is by verbatim, confirmed by kprobe it is mitsubishi and the drive is sony dru-710a w/ firmware upgrade (byx2)
Buffer Underrun
Posts: 1
Joined: Thu Feb 03, 2005 8:59 pm

Postby HyperYagami on Sat Feb 05, 2005 3:05 pm

r u sure your dvd player supports dual layer dvd+r
CD-RW Thug
Posts: 51
Joined: Wed Jan 22, 2003 1:17 am

Return to DVD Writers

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2016 CDRLabs Inc.