Home News Reviews Forums Shop

Problems reading my own burned cd-r discs

Burn baby burn!

Problems reading my own burned cd-r discs

Postby conklin2 on Thu Jul 24, 2003 12:16 am

Motherboard: Intel 850DBG
Drive: Plextor 40/12/40A, firmware 1.05 (latest)

I'm using Easy-CD Platinum v5.05 (yeah, I know, but it was free). I've tried over 6 brands of media, some of those in different (packaged) speed ratings. Among them, Maxell 24x and 40x, Verbatim 32x, Sony 40x, Phillips 48x, and KHypermedia 40x. All media is 80 minute/700MB (or so says the packaging).

I have Intel Application Accelerator v2.3.x.x.x installed. I've tried setting the drive to No Limit, UDMA-2, and UDMA-1.

Now, to the problem. I burn a cd-r, data only, with anywhere from five to fourty files of varying sizes, never filling the disc completely (leave a little room, just in case). I finalize all burns. The disc burns fine, no errors or apparent speed issues. Now when I try to read the disc, it takes a bit longer for the drive to read the ToC. Annoying, but bearable. But when I try to copy the data from the cd-r back onto my hard drive, it takes a VERY long time for the files to copy (20 files, 600MB, 25+ minutes).

The drive has no problem reading production silver discs.

I ran the drive's self-diagnostic and it completed it with no complaints.

Any advise would be greatly appreciated.
Buffer Underrun
Posts: 2
Joined: Thu Jul 24, 2003 12:04 am

Postby lorenzolamasse on Fri Aug 01, 2003 4:14 am

Intel 440BX
Same drive

I have the same drive as yours.
I encounter a similar issue, but only with Memorex 80 min CD-RWs. Regardless of the amount of data I burn, I cannot read the CD (CRC error somewhere during the reading). It seems this drive is a bit sensitive to the quality of the media but I can't identify why.

What I can tell you is that I'm using it with Yamaha 74min CD-RW and it is working perfectly (12x). It is also working with Imation 80min 32x and Philips 80m 12x CD-Rs and with Memorex 80Min 48x CD-Rs. Even with a bit of overburning, I don't have troubles with these cds.

If you know someone who have some of those, you could give a try...
Buffer Underrun
Posts: 1
Joined: Fri Aug 01, 2003 3:56 am

Postby dodecahedron on Fri Aug 01, 2003 4:39 am

i don't know if this will help, but try getting rid of the IAA.
no good comes of it, but sometimes it causes problems.
One Ring to rule them all, One Ring to find them,
One Ring to bring them all and in the darkness bind them
In the land of Mordor, where the Shadows lie
M.C. Escher - Reptilien
User avatar
DVD Polygon
Posts: 6865
Joined: Sat Mar 09, 2002 12:04 am
Location: Israel

Postby conklin2 on Fri Aug 01, 2003 1:05 pm

Turns out the drive had been defective from day-one, I just hadn't done enough reading of my own burned media to know. I called Plextor tech support, we ran through all sorts of troubleshooting, and in the end it was just plain bad.

Unfortunately it was 11 weeks out of warranty, so I'd have to pay $79.99 for the repair and $15 for the shipping. $95 for another 40/12/40a? No thanks. I even tried pleading my case to their RMA department, but they stuck to the rules.

In the end I ordered a Plextor Premium for $100 from New Egg, free 2nd Day UPS shipping. Installed it and all's wonderful.

Oh, also paid an extra $6 to extend the warranty another year, just in case :)

Dodeca, I did remove IAA and reinstalled my mmoard and chipset drivers. Unfortunately it made no difference.
Buffer Underrun
Posts: 2
Joined: Thu Jul 24, 2003 12:04 am

Return to CD-R/CD-RW Drives

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2016 CDRLabs Inc.