Home News Reviews Forums Shop


Problems with my Asus 5224A

Burn baby burn!

Problems with my Asus 5224A

Postby Jim-Jim on Sun Aug 24, 2003 7:18 am

I'm having trouble with my 5224A, or i think i have.
I tried to burn some movies today and when simulating the completionbar goes up to 5% and then nothing...

I can't cancel the process so i have to use the task manager and still after the programs are terminated the drive still flashes the red light and i cant get the cd out. I have to restart the computer to get it to stop... If anyone can help me i would be x-tremely glad...


Thanx

Athlon 2400+
Asus A7V8X
pc 3200 512Mb
Jim-Jim
Buffer Underrun
 
Posts: 3
Joined: Sun Aug 24, 2003 7:12 am

Postby Ian on Sun Aug 24, 2003 11:41 am

What software and what firmware version are you using?
"Blu-ray is just a bag of hurt." - Steve Jobs
User avatar
Ian
Grand Poobah
 
Posts: 14882
Joined: Sun Apr 08, 2001 2:34 pm
Location: Madison, WI

Postby Jim-Jim on Sun Aug 24, 2003 11:55 am

i use the 1.35 firmware and nero 6.0 i have also tried to use nero xpress
Jim-Jim
Buffer Underrun
 
Posts: 3
Joined: Sun Aug 24, 2003 7:12 am

Postby Ian on Sun Aug 24, 2003 11:59 am

I also should have asked what media you've tried.
"Blu-ray is just a bag of hurt." - Steve Jobs
User avatar
Ian
Grand Poobah
 
Posts: 14882
Joined: Sun Apr 08, 2001 2:34 pm
Location: Madison, WI

Postby Jim-Jim on Mon Aug 25, 2003 8:53 am

You mean the maker of the discs?

the same as allways...smart buy is the name and its a 700Mb disc
Jim-Jim
Buffer Underrun
 
Posts: 3
Joined: Sun Aug 24, 2003 7:12 am

Postby rdgrimes on Mon Aug 25, 2003 9:22 am

If the problem occurs during simulation, then it's not the drive's fault. Try Nero 5.5.
rdgrimes
CD-RW Player
 
Posts: 963
Joined: Fri Dec 20, 2002 10:27 pm
Location: New Mexico, USA


Return to CD-R/CD-RW Drives

Who is online

Users browsing this forum: No registered users and 2 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.