Home News Reviews Forums Shop


Problems with WinAmp...Please help.

Anything else

Problems with WinAmp...Please help.

Postby pranav81 on Tue May 13, 2003 1:23 am

Dear all,
Hi.I recently upgraded to WinAmp 2.91 from 2.81.I have used WinAmp 3 but I like 2.xx more.I remember that before upgrading to WinAmp 2.91 I was able to play audio CD's using WinAmp.But now,after upgrading when I right click WinAmp and click on the drive that contains audio CD,WinAmp shows all the tracks on the CD.In the mail window I see that WinAmp is playing the track as the CD-ROM light blinks,but no sound comes from the speakers.When the same CD's are played in Windows Media Player 9,they are played perfectly.I uninstalled and installed WinAmp 2.91 in vain and I have deleted the 2.81 setup.
Also when I use DirectSound output instead of waveOut output,the CPU usage is 0%,I mean WinAmp uses only 1% of CPU power,but when I use waveOut output,WinAmp uses 6% max. CPU power.How does this happen?Also the sound in Directsound is little less amplified than in waveOut output.Which one of them is better?
Waiting for some replies,
Thanks in advance,


::Pranav::
User avatar
pranav81
CD-RW Player
 
Posts: 1160
Joined: Thu Dec 05, 2002 6:57 am
Location: Solapur,Maharashtra,India

Postby Inertia on Tue May 13, 2003 2:16 am

You probably have your player set up for digital playback, using the IDE cable for the digital connection. This works fine with Windows Media Player 9, but not for Winamp.

To play CD's with WinAmp, you should have an audio connector between the player and the sound card for analog playback. If you haven't changed this connection, I don't know why it worked with the other Winamp version but not this one.

Unless you intending to use special 3D effects and filtering with Microsoft DirectX DirectSound, I would leave the default setting on waveOut.
Inertia
CD-RW Player
 
Posts: 736
Joined: Sun May 19, 2002 5:22 pm

Well,the audio connector is already connected.

Postby pranav81 on Tue May 13, 2003 10:34 am

Dear Inertia,
thanks for the fast reply.But the audio connector is already connected from CD-ROM to the sound card.Also the audio CD's played perfectly before upgrading to 2.91.I dont understand where the problem is as the CD seems to play but I dont hear sound from speakers.
Waiting for some solutions,
Thanks,


::Pranav::
User avatar
pranav81
CD-RW Player
 
Posts: 1160
Joined: Thu Dec 05, 2002 6:57 am
Location: Solapur,Maharashtra,India

Postby Inertia on Tue May 13, 2003 4:28 pm

You're welcome.

Make sure that the volume control is turned up.
Inertia
CD-RW Player
 
Posts: 736
Joined: Sun May 19, 2002 5:22 pm

Problems solved,but.....

Postby pranav81 on Thu May 15, 2003 1:11 am

Dear Inertia,
The problem is solved but a new problem has arisen.When I tried
to use the mic,the mic too didnt work.So I opened up Volume Control
and found that Mic,Line In and CD-Player was muted.When I removed the
mute then the audio CD's played perfectly in WinAmp.Then I again
muted CD-Player and found that the CD's still played and I could
still hear the music.So then I tried muting all the options except
Volume Control and Wave,but still found that I can play audio CD's.
I then restarted Win XP SP1 to find that the CD's still played.
So,I have a question,and that is how did the CD's stop playing
automatically and then started playing automatically?
Waiting for some information on this topic,
Thanks in advance,


::Pranav::
User avatar
pranav81
CD-RW Player
 
Posts: 1160
Joined: Thu Dec 05, 2002 6:57 am
Location: Solapur,Maharashtra,India

Postby Inertia on Thu May 15, 2003 2:08 am

Dear pranav81,

There is no new problem. In WinXP, the only multimedia audio controls that affect playing CD's with Winamp are Volume Control and Wave. Muting either of these controls will disable Winamp sound playback.

When you first fixed the problem, one of these controls must have been muted. Neither Microphone, Line In or CD Audio have any effect on Winamp CD playback, and may be left muted if desired.
Inertia
CD-RW Player
 
Posts: 736
Joined: Sun May 19, 2002 5:22 pm

How is it posible...

Postby pranav81 on Thu May 15, 2003 2:18 am

Dear Inertia,
thanks for the reply.But I remember that when I checked volume controls master volume and wave were NOT muted.And by the way the CD was played perfectly in Windows Media Player at the same time.So i think that if either of them was muted then the CD should not have played.
Waiting for few more suggestons,
Thanks,


::Pranav::
User avatar
pranav81
CD-RW Player
 
Posts: 1160
Joined: Thu Dec 05, 2002 6:57 am
Location: Solapur,Maharashtra,India

Postby Inertia on Thu May 15, 2003 2:41 am

Dear pranav81,

Sorry for my incompetence, even though Windows Media Player behaves exactly the same way as Winamp with regard to CD playback control settings in WinXP. No doubt your memory is more accurate than my observations, so I will not waste any more of your time. :wink:
Inertia
CD-RW Player
 
Posts: 736
Joined: Sun May 19, 2002 5:22 pm

Thanks a lot for the help.

Postby pranav81 on Thu May 15, 2003 3:28 am

Dear Inertia,
Hi.Thanks for trying to help me out.I think that I should leave the topic now as now everything is working fine for me.
Thanks a lot again for trying to help me out of this problem.
See ya later,


::Pranav::
User avatar
pranav81
CD-RW Player
 
Posts: 1160
Joined: Thu Dec 05, 2002 6:57 am
Location: Solapur,Maharashtra,India


Return to General Software Questions

Who is online

Users browsing this forum: No registered users and 2 guests

All Content is Copyright (c) 2001-2018 CDRLabs Inc.