Home News Reviews Forums Shop

Question regarding Asus P4PE motherboard

CPU's? Motherboards? Video cards? Talk about it here.

Question regarding Asus P4PE motherboard

Postby ryus on Wed Jan 08, 2003 3:56 am

I currently have a stick of 512 DDR333 ram. In the Bios, in the Advanced tab, you could change the Memory Frequency settings. Should I keep the settings at Auto, or should I change it to 333Mhz??

Also, with the motherboard CD that was included, there is an application called Intel Application Accelerator Driver, should I install this?? Because in the manual, it says that this is for all the Windows, but XP is not listed.

Also, is it me, or does the Asus Update Utility not work? It always tries to connect to the Asus ftp, but always fails.
P4 3.0C, Abit IC7-MAX3, Antec True480W, Kingwin Aluminum case, 2X256 OCZ PC4000 Gold Edition,
Maxtor SATA 160GB, Maxtor 40GB ATA133
ATI 128mb Radeon 9800 Pro
Asus CD-S520, LiteON JLMS 166, Plexwriter48/24/48A, Pioneer 107
User avatar
CD-RW Thug
Posts: 91
Joined: Fri Jul 19, 2002 1:32 am
Location: Toronto

Postby Han on Wed Jan 08, 2003 7:18 am

You can change it to 333 MHz. Auto is recommended for more stable operation since it uses timings from SPD chip on memory stick... I suggest you test the memory for possible errors with Memtest86.

IAA driver boosts the performance of IDE channels a little. I don't recommend installing it, because you might experience compatibility issues with other software, especially burning programs. You can get the latest version of IAA on Intel's site.

For BIOS and other ASUS based updates visit their German FTP server. It's loaded with all the latest stuff...
User avatar
Posts: 569
Joined: Sun Apr 08, 2001 2:34 pm

Return to General Hardware Discussion

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2016 CDRLabs Inc.