Home News Reviews Forums Shop

Richo 7125 is not recognizing inserted disks

Burn baby burn!

Richo 7125 is not recognizing inserted disks

Postby H on Tue May 27, 2003 7:47 am

When I insert a new blank disk the burner light goes off after 2 secs and it does not recgonize a disk, as if it was empty.
CAn I force it to recognize that I inserted a disk?
I'm using XP pro system :-?
Buffer Underrun
Posts: 1
Joined: Mon May 26, 2003 11:40 am

Postby Demogorgo on Sat May 31, 2003 9:59 pm

try to software-eject by right clicking the drive and clicking eject. Sometimes this is what it takes to make the OS refresh the disc contents and see that it's blank.
User avatar
Buffer Underrun
Posts: 9
Joined: Sun Feb 16, 2003 4:46 am

Postby CDRecorder on Sun Jun 01, 2003 1:50 am

Welcome to CDRLabs, H! :D

I have a few questions which will help me understand your problem better.

1. Will your recording software recognize that a disc is inserted?

2. What recording software do you have?

3. Did this problem occur suddenly, or did it gradually become more of a problem?

4. Have you tried more than 1 brand of media? What brand(s) have you tried?
CD-RW Recorder
Posts: 2335
Joined: Tue Apr 01, 2003 9:28 pm

Return to CD-R/CD-RW Drives

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2016 CDRLabs Inc.