Home News Reviews Forums Shop


Slow Burning speeds using LTR-52246S

Burn baby burn!

Postby Steph on Sun Apr 20, 2003 11:32 pm

In the IDE controller properties, there are no settings available. Each IDE channel within it does. Both IDE channels all use Microsoft Drivers ( checked it using the "driver" tab you mentionned ).
Steph
Buffer Underrun
 
Posts: 16
Joined: Sun Apr 20, 2003 12:46 am
Location: Montreal, Canada

Postby CDRecorder on Sun Apr 20, 2003 11:37 pm

OK; so there are three entries under the "ide controllers" section in Device manager, right? One says primary, one says secondary, and the third says something like "VIA Bus Master IDE Controller", right? I was looking in the properties of the "VIA Bus Master IDE Controller" one. On my AMD Athlon computer with VIA chipset, I have a "Driver" tab which has the "roll back" button. I am using the MS drivers.
CDRecorder
CD-RW Recorder
 
Posts: 2335
Joined: Tue Apr 01, 2003 9:28 pm

Postby Steph on Mon Apr 21, 2003 12:11 am

I did the "rollback" and am using MS drivers ( I was using them before from what the driver details were telling me but rollbacked anyways just in case. I'm now at a older MS driver version. I rebooted the system but same problem still. I will give the guys a call at the store where I purchased the burner and see if they have any idea what else I can do. I'll also go see a fiend of mine and check at what speed he can burn using my CD-R's ( should be faster than me ). Will let you know. Thanks
Steph
Buffer Underrun
 
Posts: 16
Joined: Sun Apr 20, 2003 12:46 am
Location: Montreal, Canada

Postby CDRecorder on Mon Apr 21, 2003 12:16 am

I hope they can help!

BTW, what DMA modes are your burner and your DVD drive using? It will be listed under the secondary IDE channel properties. They may not be running on the same DMA mode, but that's probably OK.
CDRecorder
CD-RW Recorder
 
Posts: 2335
Joined: Tue Apr 01, 2003 9:28 pm

Postby Steph on Mon Apr 21, 2003 7:54 am

There both running using the same mode :

Multi-Word DMA mode 2 ( DVD-ROM )
Multi-Word DMA mode 2 ( LTR-52246S )

Thanks
Steph
Buffer Underrun
 
Posts: 16
Joined: Sun Apr 20, 2003 12:46 am
Location: Montreal, Canada

Postby CDRecorder on Mon Apr 21, 2003 10:10 am

Try going into your BIOS and setting the "Ultra DMA Mode" for each drive to "Auto". On my AMD Athlon system, this is under the "Integrated Peripherals" section of my AWARD BIOS 6.0.
CDRecorder
CD-RW Recorder
 
Posts: 2335
Joined: Tue Apr 01, 2003 9:28 pm

Postby Steph on Mon Apr 21, 2003 12:42 pm

Don't see this option within my bios ( I'm at Award bios 1.0a, never updated it ). I'll update my bios and check for this setting. By the way, my burner was set as "slave" and my DVD was set to "Master". I changed the jumper settings and it has been reversed. Problem still persists.
Steph
Buffer Underrun
 
Posts: 16
Joined: Sun Apr 20, 2003 12:46 am
Location: Montreal, Canada

Postby Steph on Mon Apr 21, 2003 1:33 pm

GREAT NEWS ! Problem is now resolved. Steps taken :

- Updated my BIOS to it's latest version
- Within the BIOS, I went into the settings for each drive which were "Seconday Master" and "Secondary Slave" ( CD-RW and DVD ). I specified each drive type ( CD-ROM ) and manually set them do DMA Mode 2 ( there was no auto option which is what you told me to look for so I figured DMA 2 would be ok ). Both drives had no specified options set before ( they were both set to auto to detect the device on the fly ).

- I then checked the DMA settings within XP for the DVD and CD-RW and they are now set to "Ulta DMA mode 2" instead of "Multi Word DMA mode 2" which is what was set before.

- I ran a simulation burn of a 700 mb avi file using the CD-R which came with the burner and it took exactly 2:33 min. Thanks alot to all who have helped me out. I really appreciated it.

My wife is the only one who ain't as happy as I am right now due to all the time I spent debugging this thing ... hehe
Steph
Buffer Underrun
 
Posts: 16
Joined: Sun Apr 20, 2003 12:46 am
Location: Montreal, Canada

Postby CDRecorder on Mon Apr 21, 2003 2:16 pm

Contratulations! :D I'm glad your machine is finally working as it should!
CDRecorder
CD-RW Recorder
 
Posts: 2335
Joined: Tue Apr 01, 2003 9:28 pm

Postby vinnie97 on Mon Apr 21, 2003 4:03 pm

Excellent, it was the last thing any of us thought! :lol:
vinnie97
CD-RW Player
 
Posts: 388
Joined: Tue Sep 25, 2001 8:00 pm
Location: Dallas, TX

Previous

Return to CD-R/CD-RW Drives

Who is online

Users browsing this forum: No registered users and 2 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.