Home News Reviews Forums Shop

strange problem


strange problem

Postby bellissimopython on Thu Jul 26, 2012 10:30 am

I have a TS-L633C on my dell laptop.
It seem it is dead because the written CDs have so much errors that are unreadable.
I tryed to flash the firmware but nothing was changed. Then the cd/dvd writer seems finally dead.
My question is:
I may damage my cd writer flashing the wrong firmware ?

And, a virus could be damage my cd writer making a fake firmware flashing with the aim of damage my writer ?

Those question come up from the following facts:
I have a tsstcorp cd writer on my macbook, but it does not work.
I bought a new i7 with 16 giga ram and a working tsstcorp and after some weeks it has stopped to work.
I substitute it with a new one that it worked but after few weeks it has stop to work.
I have this dell laptop with a broken tsstcorp cd writer..

So it's very strange.. I suspect to have a virus that damage my cd writer.
So it is theoretically possible ?

thanks very much
Buffer Underrun
Posts: 1
Joined: Thu Jul 26, 2012 10:27 am

Re: strange problem

Postby Ian on Thu Jul 26, 2012 12:43 pm

Anything is possible.. but I have not heard of a virus that does that.

I would start with the discs you're using. What brand/manufacturer? Maybe try different media?
"Blu-ray is just a bag of hurt." - Steve Jobs
User avatar
Grand Poobah
Posts: 14814
Joined: Sun Apr 08, 2001 2:34 pm
Location: Madison, WI

Return to DVD Writers

Who is online

Users browsing this forum: Google [Bot] and 0 guests

All Content is Copyright (c) 2001-2016 CDRLabs Inc.