Home News Reviews Forums Shop


Stupid @$$ CW078D Cyberdrive firmware problem. Please help!

Burn baby burn!

Stupid @$$ CW078D Cyberdrive firmware problem. Please help!

Postby Boba_Fett on Wed Dec 18, 2002 8:16 pm

Hey all. This is my first post here. I was wondering if you can help me out. I have a Cyberdrive 40/16/48x (model CW078D) CD-R/W here that simpily refuses to let me upgrade its firmware. I know it doesn't affect all of Cyberdrives' um... drives because my 16x Cyberdrive CD-R/W upgraded without any hassle whatsoever. I went over to www.cyberdrive.de (For some reason they don't host their firmware on the American site) and downloaded the most recent firmware for the CW078D. When I try to open the .exe it says Model Name Missmatch. This is really pissing me off and Cyberdrive support is non-existent. Has anyone else run into this problem? I'm running under Windows XP, is that what is causing the confusion? Any insight to this would be much appreciated.
User avatar
Boba_Fett
CD-RW Player
 
Posts: 401
Joined: Wed Dec 18, 2002 8:06 pm
Location: Middle of Nowhere

cyberdrive 40x16x48

Postby boetard on Thu Dec 19, 2002 12:45 am

I too have had this problem. Of two CW078d drives, one acted as yours did and the other allowed the firmware update. Why is unknown. Since the blinking cursor only affects drives in WinXP, I put the troubled drive in a Win2000 machine.
Cyberdrive was absolutely no help to me. They did reply to an email I sent to them. Their reply mentioned a fixed firmware program that they said they sent me, but never did send. As much as I like the drive I will never buy another Cyberdrive product because of the awful customer support.
boetard
Buffer Underrun
 
Posts: 2
Joined: Fri Oct 18, 2002 10:28 pm

Postby Boba_Fett on Thu Dec 19, 2002 1:25 am

You have that blinking curser problem too, eh? Crap, looks like I'm SOL :(
User avatar
Boba_Fett
CD-RW Player
 
Posts: 401
Joined: Wed Dec 18, 2002 8:06 pm
Location: Middle of Nowhere

cyberdrive 40x16x48 CW078D

Postby neox on Wed Oct 22, 2003 1:23 pm

I don't know if anyone will find this, but I made it here so maybe others will too.

I had the blinking cursor problem with my cyberdrive 40x16x48 CW078D drive on Windows XP. I upgraded my firmware from 110E to 140E and it seems to have worked.
I hope that this helps others with the same problem.

Good luck.
neox
Buffer Underrun
 
Posts: 1
Joined: Wed Oct 22, 2003 1:19 pm

Postby CDRecorder on Wed Oct 22, 2003 5:28 pm

Welcome to CDRLabs, Neox! :D

Thanks for your tip; it's good to know that Cyberdrive fixed this problem. :)
CDRecorder
CD-RW Recorder
 
Posts: 2335
Joined: Tue Apr 01, 2003 9:28 pm


Return to CD-R/CD-RW Drives

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2018 CDRLabs Inc.