Home News Reviews Forums Shop

Teac CDRW 40x12x48 (CDW540E) problems

Burn baby burn!

Teac CDRW 40x12x48 (CDW540E) problems

Postby zeev on Thu Nov 06, 2003 8:48 pm


I bought this CDRW about 10 months ago and it was very fine - WinXP Pro SP1.
Suddenly (today), it stopped writing - NERO reports regarding "fixation ." problems and etc. I have completely uninstalled both applications (I'm using) - CD Clone 4 and Nero6 (including the registry).
After a reboot, I've reinstalled both application, but none of them functions at all. More over, the drive stopped reading data CD-s.

What might be the problem ?
The reseller told me that I can get another one (new or repared) in about 2 weeks, and I better should try it on a different computer.

I shall do so tomorrow :), but meanwhile I've booted into RedHat Linux 9.0
and tried too - nothing ... nothing.

Is there a way to solve the problem, instead of changing to some unknown hardware ?

Help is highly required :)

My system specs:
Athlon XP 2500+ Barton
Gigabyte GA-7N400-L
2x256 Samsung 400MHz
GF3 Ti200 128MB
Maxtor 40GB 7200
WD 100GB 7200
Teac CDRW 40x12x48 - the failed one ... :)


Buffer Underrun
Posts: 9
Joined: Thu Nov 06, 2003 8:32 pm

Postby CDRecorder on Thu Nov 06, 2003 10:32 pm

Welcome to CDRLabs! :D

The drive is probably dead. I am assuming this because it doesn't work under either Windows or Linux. However, the advice to try it on another PC is good just to make sure that your computer isn't causing the problem.

If the drive doesn't work on another computer, it's probably broken. It's good that it's under warranty!
CD-RW Recorder
Posts: 2335
Joined: Tue Apr 01, 2003 9:28 pm

Postby zeev on Fri Nov 07, 2003 5:43 am

Buffer Underrun
Posts: 9
Joined: Thu Nov 06, 2003 8:32 pm

Postby zeev on Fri Nov 07, 2003 4:15 pm

Some interesting things that came out while searching for the reason for it's malfunction.

I've reinserted the IDE cable into the Teac CDRW and restarted the system into the WinXP Safe Mode. Then I've succeeded to burn about 500MB (using Nero6) on CDRW by x4 speed.

After restarting Windows (into the normal mode), I've tried to burn some 100MB directory onto a regular CDR using x32 speed.
The Nero failed while caching files.

Then I've started ClodeCD4 and burned an image onto a regular CDR using x12 speed. I think that CloneCD doesn't use the CDRW internal buffer (8MB). Everything was fine.

I suppose that the problem is in my CDWriter's internal buffer, because when I burn on low speeds - it succeeds.

What do you think about.

Thanks for your attention.

Buffer Underrun
Posts: 9
Joined: Thu Nov 06, 2003 8:32 pm

Return to CD-R/CD-RW Drives

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2016 CDRLabs Inc.