Home News Reviews Forums Shop


Transfer Rate Problems With CD-DVD Speed 4.7.7.15

Nero Burning ROM, Nero Express, NeroVision Express, Recode, InCD, etc..

Transfer Rate Problems With CD-DVD Speed 4.7.7.15

Postby Ian on Thu Jan 31, 2008 11:20 am

If you've read my reviews, you already know that I use CD-DVD Speed A LOT. While its had its share of issues over the years, I've been fairly happy with it overall. Lately though, things that worked before have become broken.

I've started using CD-DVD Speed 4.7.7.15 and while Erik still hasn't fixed the scanning of DL discs by BenQ drives, it has worked pretty well for the most part. That is, until I tried reading back CD's with the Samsung SH-S203N.

Looking at the screenshot below, you can see that the transfer rate is very jagged. At first I thought it was something with the drive, but using an older version of CD-DVD Speed yielded a smooth transfer rate.
Attachments
Samsung SH-S203N CD Speed Pressed.png
Samsung SH-S203N CD Speed Pressed.png (18.22 KiB) Viewed 454 times
"Blu-ray is just a bag of hurt." - Steve Jobs
User avatar
Ian
Grand Poobah
 
Posts: 14882
Joined: Sun Apr 08, 2001 2:34 pm
Location: Madison, WI

Postby Ian on Thu Jan 31, 2008 11:23 am

Here are some scans using older versions of CD-DVD Speed. As you can see, the transfer rates are smooth.

I have not emailed Erik about this yet, but I'm guessing that the scans in the new version are supposed to be more accurate. Thoughts?
Attachments
Samsung SH-S203N CD Speed Pressed 4.75.png
Samsung SH-S203N CD Speed Pressed 4.75.png (16.43 KiB) Viewed 445 times
Samsung SH-S203N CD Speed Pressed 4773.png
Samsung SH-S203N CD Speed Pressed 4773.png (19.42 KiB) Viewed 444 times
Samsung SH-S203N CD Speed Pressed 4777.png
Samsung SH-S203N CD Speed Pressed 4777.png (17.2 KiB) Viewed 444 times
"Blu-ray is just a bag of hurt." - Steve Jobs
User avatar
Ian
Grand Poobah
 
Posts: 14882
Joined: Sun Apr 08, 2001 2:34 pm
Location: Madison, WI

Postby carl on Thu Jan 31, 2008 9:34 pm

It's a known problem with the new version. It's supposed to be fixed in the next version.
carl
Buffer Underrun
 
Posts: 43
Joined: Tue Dec 02, 2003 6:20 pm

Postby Ian on Thu Jan 31, 2008 11:18 pm

Thanks carl. In the mean time, I'm going back to 4.7.7.7.
"Blu-ray is just a bag of hurt." - Steve Jobs
User avatar
Ian
Grand Poobah
 
Posts: 14882
Joined: Sun Apr 08, 2001 2:34 pm
Location: Madison, WI

Postby DrageMester on Fri Feb 01, 2008 6:24 am

Erik Deppe is already aware of the problem (seeking operations during TRT) and it will be fixed in the next CDSpeed version (which seems to take longer than expected).

Erik Deppe's post at CDFreaks about this problem.
First post (in English) about this problem at CDFreaks.
Pioneer DVR-112L, LiteOn SHM-165P6S, Pioneer DVR-111L, BenQ DW1655, Plextor PX-760A
LiteOn LH-20A1P, Optiarc AD-7203A, Matshita UJ-840S, Sony RDR-HX910, Sony RDR-HX750
User avatar
DrageMester
CD-RW Player
 
Posts: 146
Joined: Sat Jul 29, 2006 4:13 pm
Location: Denmark

Postby Ian on Fri Feb 01, 2008 8:44 am

Thanks for the links DrageMester. I figured that there was something over at CD Freaks but I couldn't find it.

It's interesting that someone said that DL scanning with BenQ's was fixed in this version. I'll have to try again, but I don't think it worked for me.
"Blu-ray is just a bag of hurt." - Steve Jobs
User avatar
Ian
Grand Poobah
 
Posts: 14882
Joined: Sun Apr 08, 2001 2:34 pm
Location: Madison, WI


Return to Nero (Formerly Ahead Software)

Who is online

Users browsing this forum: No registered users and 0 guests

All Content is Copyright (c) 2001-2017 CDRLabs Inc.